<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<!-- Use the latest IE engine to render the page and execute JavaScript -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://rfotofolio.org/xmlrpc.php">
	<title>The Good Earth &#8211; RFOTOFOLIO</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:300:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active optgroup, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active .blog.blog-masonry article h1.entry-title, .wf-active .blog.blog-masonry article h1.entry-title a, .wf-active .archive.blog-masonry article h1.entry-title, .wf-active .archive.blog-masonry article h1.entry-title a, .wf-active .search.blog-masonry article h1.entry-title, .wf-active .search.blog-masonry article h1.entry-title a, .wf-active #front-page-blog .entry-title, .wf-active .widget-title, .wf-active #front-page-portfolio .entry-title{font-style:normal;font-weight:300}.wf-active .widget-title, .wf-active .widget_calendar caption, .wf-active .widget_calendar th{font-weight:300;font-style:normal}.wf-active .site-title span{font-style:normal;font-weight:300}.wf-active .no-js .emptied-site-header .site-description, .wf-active .site-description{font-style:normal;font-weight:300}.wf-active h1 label{font-style:normal;font-weight:300}.wf-active #page-header h1, .wf-active #single-header h1, .wf-active #featured-content h1{font-style:normal;font-weight:300}@media only screen and (min-width : 640px) and (max-width : 1024px){.wf-active #page-header h1, .wf-active #single-header h1, .wf-active #featured-content h1{font-style:normal;font-weight:300}}@media only screen and (min-width: 1025px){.wf-active #page-header h1, .wf-active #single-header h1, .wf-active #featured-content h1{font-style:normal;font-weight:300}}.wf-active #featured-content h1, .wf-active #featured-content h1 a{font-weight:300;font-style:normal}.wf-active .comments-title, .wf-active #reply-title{font-weight:300;font-style:normal}@media only screen and (min-width : 640px){.wf-active .featured-content-mosaic #featured-content h1{font-style:normal;font-weight:300}}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h1 a, .wf-active h2 a, .wf-active h3 a, .wf-active h4 a, .wf-active h5 a, .wf-active h6 a{font-family:"Lato",sans-serif;font-weight:300;font-style:normal}.wf-active .entry-content h1, .wf-active .entry-content h1 a, .wf-active .entry-content h2, .wf-active .entry-content h2 a, .wf-active .entry-content h3, .wf-active .entry-content h3 a, .wf-active .entry-content h4, .wf-active .entry-content h4 a, .wf-active .entry-content h5, .wf-active .entry-content h5 a, .wf-active .entry-content h6, .wf-active .entry-content h6 a, .wf-active .blog article h1.entry-title, .wf-active .blog article h1.entry-title a, .wf-active .archive article h1.entry-title, .wf-active .archive article h1.entry-title a, .wf-active .search article h1.entry-title, .wf-active .search article h1.entry-title a{font-weight:300;font-style:normal}.wf-active h1{font-style:normal;font-weight:300}.wf-active h2{font-style:normal;font-weight:300}.wf-active h3{font-style:normal;font-weight:300}.wf-active h4{font-style:normal;font-weight:300}.wf-active h5{font-style:normal;font-weight:300}.wf-active h6{font-style:normal;font-weight:300}@media min-width: 640px{.wf-active h1{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h2{font-style:normal;font-weight:300}}.wf-active .blog article h1.entry-title, .wf-active .archive article h1.entry-title, .wf-active .search article h1.entry-title{font-style:normal;font-weight:300}@media min-width: 640px{.wf-active h3{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h4{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h5{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h6{font-style:normal;font-weight:300}}</style>
	<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rfotofolio.org&amp;id=109058317&amp;t=1496048431&amp;back=https%3A%2F%2Frfotofolio.org%2F2017%2F05%2F28%2Fthe-good-earth-6%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stageinrfotofolio.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="RFOTOFOLIO &raquo; Feed" href="https://rfotofolio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="RFOTOFOLIO &raquo; Comments Feed" href="https://rfotofolio.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RFOTOFOLIO &raquo; The Good Earth Comments Feed" href="https://rfotofolio.org/2017/05/28/the-good-earth-6/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IGqZT3IX4LFsNrlvThqVl+PamDgVF5k3Iz/k4JzCzsTEkDAkoG/b55oLAzDaSEXIe71/T1ops4Dfm3YgCAyZu7Wie05rcxgl1T9ymoiC8uhY9ksrWMOLjiyptr16rNkv8ruMJRYxWcplM6tXoTzwqUZY/QIWfmwV1EGJySsu7KYcLnav60OzqqtmfhgcvXIXW' type='text/css' media='all' />
<link rel='stylesheet' id='creative-portfolio-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFkN0KwjAMhV/IGgV/5oX4LF2NXSRtStMpvr0dCm6I86rnkPP1hMA9GSexYCwQepO49xQVPEbMVAc/5NKpLmDElg4DKqSMgfoALqMtdEOTJJeLMAloeTB+caPOO509FgUVR5ZNwDNZ8yr+y3oUw+Jqp8SJMRe2lOfQjC2Lr9JDTY3sHGTd8Hlr80fNxZNoeW0C2tk8dL3fOep9iLqOTM2v63cb8Cyt5SFwCsf15rDaN7tts70+AUrst+E=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stageinrfotofolio.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Story Behind the&nbsp;Image' href='https://rfotofolio.org/2017/05/25/the-story-behind-the-image/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rfotofolio.org/2017/05/28/the-good-earth-6/" />
<link rel='shortlink' href='http://wp.me/p7nB37-rtu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Frfotofolio.org%2F2017%2F05%2F28%2Fthe-good-earth-6%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Frfotofolio.org%2F2017%2F05%2F28%2Fthe-good-earth-6%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Good Earth" />
<meta property="og:url" content="https://rfotofolio.org/2017/05/28/the-good-earth-6/" />
<meta property="og:description" content="&#8220;When words become unclear, I shall focus with photographs. When images become inadequate, I shall be content with silence.”  ― Ansel Adams" />
<meta property="article:published_time" content="2017-05-28T15:12:30+00:00" />
<meta property="article:modified_time" content="2017-05-28T15:12:30+00:00" />
<meta property="og:site_name" content="RFOTOFOLIO" />
<meta property="og:image" content="https://stageinrfotofolio.files.wordpress.com/2016/05/lostlake.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="911" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@rfotofoliio" />
<meta name="twitter:image:src" content="https://stageinrfotofolio.files.wordpress.com/2016/05/lostlake.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@rfotofoliio" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1738d44a1c2fb530f67e7660d728c2e5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1738d44a1c2fb530f67e7660d728c2e5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1738d44a1c2fb530f67e7660d728c2e5?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://rfotofolio.org/osd.xml" title="RFOTOFOLIO" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f9f9f9" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="RFOTOFOLIO" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Art can make a difference" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rfotofolio.org/feed/;icon-uri=https://secure.gravatar.com/blavatar/1738d44a1c2fb530f67e7660d728c2e5?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Good Earth | RFOTOFOLIO on WordPress.com" />
<meta name="description" content="&quot;When words become unclear, I shall focus with photographs. When images become inadequate, I shall be content with silence.” ― Ansel Adams" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
<link rel="amphtml" href="https://rfotofolio.org/2017/05/28/the-good-earth-6/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#page .main-navigation .search-field{border:0}.main-navigation,.main-navigation ul ul{-moz-box-shadow:none;-webkit-box-shadow:none;box-shadow:none}.menu-visible .menu-toggle{background-color:transparent}.infinite-scroll #infinite-handle span{color:#636363}.emptied-site-header .menu-toggle,.emptied-site-header .menu-visible .menu-toggle{color:#636363}.site-title a,.site-description{color:#636363}.site-title a:hover span,.site-title a:active span,.site-title a:focus span{color:#636363}.site-footer,.site-footer a,.site-footer a:hover,.site-footer a:active,.site-footer a:focus{color:#636363}.menu-toggle,.menu-visible .menu-toggle,.main-navigation a,.main-navigation a:hover,.main-navigation a:active,.main-navigation a:focus,.main-navigation li li a,.main-navigation li li a:hover,.main-navigation li li a:active,.main-navigation li li a:focus,.menu-item-description,#page .main-navigation .search-field,#page .main-navigation .search-field:hover,#page .main-navigation .search-field:active,#page .main-navigation .search-field:focus,.main-navigation ul ul li,.main-navigation ul ul li a,.main-navigation li:hover>a,.main-navigation li:active>a,.main-navigation li:focus>a,.main-navigation li li a:hover,.main-navigation li li a:active,.main-navigation li li a:focus,.main-navigation .current_page_item>a,.main-navigation .current-menu-item>a,.main-navigation .current_page_ancestor>a,.main-navigation .current-menu-ancestor>a{color:#727272}#front-page-banner,#featured-video,#site-callout,#site-callout .call-to-action{color:#636363}#site-callout .call-to-action{border-color:#636363}.main-navigation ::-webkit-input-placeholder{color:#636363}.main-navigation :-moz-placeholder{color:#636363}.main-navigation ::-moz-placeholder{color:#636363}.main-navigation :-ms-input-placeholder{color:#636363}#site-top-content a:focus,#site-top-content a:active{color:#595959}#site-top-content,#site-top-content a{color:#595959}#site-top-content a:hover{color:#595959}body{background-color:#f9f9f9}.infinite-scroll #infinite-handle span{background-color:#eee}.emptied-site-header .menu-toggle,.emptied-site-header .menu-visible .menu-toggle{background-color:#eee}.site-header{background-color:#eee}.site-footer{background-color:#eee}.main-navigation,.main-navigation ul,.main-navigation ul ul{background-color:#eee}#front-page-banner,#featured-video,#site-callout{background-color:#eee}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{color:#5f686c}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{background-color:#6c7479}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{background-color:rgba(108,116,121,.02)}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{border-color:#6c7479}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{border-color:rgba(108,116,121,.3)}big a,small a,#page-content em a,.entry-content em a,#page-content strong a,.entry-content strong a,#tertiary .textwidget a,.textwidget a,.post-navigation a,.image-navigation a div,.blog .excerpt-more a,.archive .excerpt-more a,.search .excerpt-more a,.notice a,.error a,.info a,.success a{color:#646c71}#site-top-content{background-color:#ddd}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=7nB37&#038;cscache=6&#038;csrev=77" />
		</head>

<body class="post-template-default single single-post postid-105616 single-format-aside custom-background mp6 customizer-styles-applied has-no-primary-sidebar has-website-footer has-no-front-page-widgets wide-site-width featured-content-slider featured-content-left has-secondary-menu masonry-on blog-list single-column-content site-top-content-center customized-background highlander-enabled highlander-light custom-colors">
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">
			Skip to content		</a>

		
		
		
		<header id="masthead" class="site-header" role="banner">
			<div class="grid">
				<div class="row">
					<div class="twelve column">
						<div class="site-branding">
							<h1 class="site-title">
								<a href="https://rfotofolio.org/" rel="home">
																		<span>RFOTOFOLIO</span>
								</a>
							</h1><!-- .site-title -->
															<p class="site-description">Art can make a difference</p>
													</div><!-- .site-branding -->

						<nav id="site-navigation" class="main-navigation" role="navigation">
							<button class="search-toggle">
								Search							</button><!-- .search-toggle -->

							<button class="menu-toggle">
								Menu							</button><!-- .menu-toggle -->

							<form role="search" method="get" class="search-form" action="https://rfotofolio.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" results="5" autosave="creative_portfolio_recent_searches" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form><div class="menu-main-menu-1-container"><ul id="menu-main-menu-1" class="primary-navigation"><li id="menu-item-105260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105260"><a href="https://rfotofolio.org/2017-jurors-gallery/">2017 Jurors Gallery</a></li>
<li id="menu-item-98765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98765"><a href="https://rfotofolio.org/about-rfotofolio-2/">What We are All About<div class="menu-item-description">The place to find information on who we are, what we do, and the photographers that inspire us.</div></a></li>
<li id="menu-item-99350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99350"><a href="https://rfotofolio.org/about-rfotofolio-2/photographers/">The Photographers<div class="menu-item-description">Index of photographers featured on Rfotofolio</div></a></li>
<li id="menu-item-97865" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-97865"><a href="https://rfotofolio.org/news/">This Rfotofolio Space<div class="menu-item-description">Past Post</div></a></li>
<li id="menu-item-102624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102624"><a href="https://rfotofolio.org/about-rfotofolio-2/galleries-2/">Rfotofolio Gallery</a></li>
<li id="menu-item-99602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99602"><a href="https://rfotofolio.org/about-rfotofolio-2/your-supporters-2/">Your Support</a></li>
</ul></div>						</nav><!-- #site-navigation -->
					</div><!-- .twelve -->
				</div><!-- .row -->
			</div><!-- .grid -->
		</header><!-- #masthead -->
<section id="single-header" class="cover post-105616 post type-post status-publish format-aside has-post-thumbnail hentry category-gallery category-photographers tag-jack-wasserbach tag-lee-bass tag-wynn-bullock post_format-post-format-aside" style="background-image: url( https://stageinrfotofolio.files.wordpress.com/2016/05/lostlake.jpg?w=1200 ); height: 911px;">
	<div class="single-liner">
		<div class="grid">
			<div class="row">
				<div class="twelve column">
					<header class="entry-header"><h1 class="entry-title">The Good Earth</h1></header><footer class="entry-meta"><span class="post-format"><span class="screen-reader-text">Format</span><a href="https://rfotofolio.org/type/aside/">Aside</a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author</span><a class="url fn n" href="https://rfotofolio.org/author/rfotofolio/">rfotofolio</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://rfotofolio.org/2017/05/28/the-good-earth-6/" rel="bookmark"><time class="entry-date published updated" datetime="2017-05-28T15:12:30+00:00">May 28, 2017</time></a></span><span class="entry-categories"><span class="screen-reader-text">Categories</span><a href="https://rfotofolio.org/category/gallery/" rel="category tag">Gallery</a>, <a href="https://rfotofolio.org/category/photographers/" rel="category tag">Photographers</a></span><span class="entry-tags"><span class="screen-reader-text">Tags</span><a href="https://rfotofolio.org/tag/jack-wasserbach/" rel="tag">Jack Wasserbach</a>, <a href="https://rfotofolio.org/tag/lee-bass/" rel="tag">Lee Bass</a>, <a href="https://rfotofolio.org/tag/wynn-bullock/" rel="tag">Wynn Bullock</a></span></footer>				</div><!-- .twelve -->
			</div><!-- .row -->
		</div><!-- .grid -->
	</div><!-- .single-liner -->
</section><!-- #single-header -->


<div id="content" class="site-content">
	<div class="grid">
		<div class="row">
			<div class="eight column content-area">
				<div id="primary">
					<main id="main" class="site-main" role="main">
						
								<article id="post-105616" class="post-105616 post type-post status-publish format-aside has-post-thumbnail hentry category-gallery category-photographers tag-jack-wasserbach tag-lee-bass tag-wynn-bullock post_format-post-format-aside">
									<div class="entry-content"><p>&nbsp;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:109058317,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2017\/05\/28\/the-good-earth-6\/&quot;,&quot;likes_blog_id&quot;:109058317}' > <div class="gallery-row" style="width: 2360px; height: 839px;" data-original-width="2360" data-original-height="839" > <div class="gallery-group images-1" style="width: 1048px; height: 839px;" data-original-width="1048" data-original-height="839" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/2014/12/04/frang-dushaj-gallery/autumnmist2013frangdushaj-3/" border="0" itemprop="url"> <meta itemprop="width" content="1044"> <meta itemprop="height" content="835"> <img data-attachment-id="100168" data-orig-file="https://stageinrfotofolio.files.wordpress.com/2014/12/autumnmist2013frangdushaj1.jpg" data-orig-size="700,560" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1378885289&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;2.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Autumn Mist © Frang Dushaj" data-image-description="" data-medium-file="https://stageinrfotofolio.files.wordpress.com/2014/12/autumnmist2013frangdushaj1.jpg?w=300" data-large-file="https://stageinrfotofolio.files.wordpress.com/2014/12/autumnmist2013frangdushaj1.jpg?w=700" src="https://i2.wp.com/stageinrfotofolio.files.wordpress.com/2014/12/autumnmist2013frangdushaj1.jpg?w=1044&#038;h=835&#038;crop&#038;ssl=1" width="1044" height="835" data-original-width="1044" data-original-height="835" itemprop="http://schema.org/image" title="Autumn Mist © Frang Dushaj" alt="Autumn Mist © Frang Dushaj" style="width: 1044px; height: 835px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Autumn Mist © Frang Dushaj </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 1312px; height: 839px;" data-original-width="1312" data-original-height="839" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/?attachment_id=99527" border="0" itemprop="url"> <meta itemprop="width" content="1308"> <meta itemprop="height" content="835"> <img data-attachment-id="99527" data-orig-file="https://stageinrfotofolio.files.wordpress.com/2016/05/echolake.jpg" data-orig-size="1200,766" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Denis Roussel&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T1i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1454078583&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Echo Lake © Denis Roussel" data-image-description="" data-medium-file="https://stageinrfotofolio.files.wordpress.com/2016/05/echolake.jpg?w=300" data-large-file="https://stageinrfotofolio.files.wordpress.com/2016/05/echolake.jpg?w=1033" src="https://i0.wp.com/stageinrfotofolio.files.wordpress.com/2016/05/echolake.jpg?w=1308&#038;h=835&#038;crop&#038;ssl=1" width="1308" height="835" data-original-width="1308" data-original-height="835" itemprop="http://schema.org/image" title="Echo Lake © Denis Roussel" alt="Echo Lake © Denis Roussel" style="width: 1308px; height: 835px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Echo Lake © Denis Roussel </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:109058317,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2017\/05\/28\/the-good-earth-6\/&quot;,&quot;likes_blog_id&quot;:109058317}' > <div class="gallery-row" style="width: 2360px; height: 1027px;" data-original-width="2360" data-original-height="1027" > <div class="gallery-group images-1" style="width: 1352px; height: 1027px;" data-original-width="1352" data-original-height="1027" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/?attachment_id=99528" border="0" itemprop="url"> <meta itemprop="width" content="1348"> <meta itemprop="height" content="1023"> <img data-attachment-id="99528" data-orig-file="https://stageinrfotofolio.files.wordpress.com/2016/05/lostlake.jpg" data-orig-size="1200,911" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Denis Roussel&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T1i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1454078304&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lost Lake © Denis Roussel" data-image-description="" data-medium-file="https://stageinrfotofolio.files.wordpress.com/2016/05/lostlake.jpg?w=300" data-large-file="https://stageinrfotofolio.files.wordpress.com/2016/05/lostlake.jpg?w=1033" src="https://i1.wp.com/stageinrfotofolio.files.wordpress.com/2016/05/lostlake.jpg?w=1348&#038;h=1023&#038;crop&#038;ssl=1" width="1348" height="1023" data-original-width="1348" data-original-height="1023" itemprop="http://schema.org/image" title="Lost Lake © Denis Roussel" alt="Lost Lake © Denis Roussel" style="width: 1348px; height: 1023px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Lost Lake © Denis Roussel </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 1008px; height: 1027px;" data-original-width="1008" data-original-height="1027" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/galleries/jack-wasserbach-gallery/moonglow/" border="0" itemprop="url"> <meta itemprop="width" content="1004"> <meta itemprop="height" content="1023"> <img data-attachment-id="5473" data-orig-file="https://stageinrfotofolio.files.wordpress.com/2013/10/moonglow.jpg" data-orig-size="2533,2580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection4870&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1256643932&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Moonglow © Jack Wasserbach" data-image-description="" data-medium-file="https://stageinrfotofolio.files.wordpress.com/2013/10/moonglow.jpg?w=295" data-large-file="https://stageinrfotofolio.files.wordpress.com/2013/10/moonglow.jpg?w=1005" src="https://i0.wp.com/stageinrfotofolio.files.wordpress.com/2013/10/moonglow.jpg?w=1004&#038;h=1023&#038;crop&#038;ssl=1" width="1004" height="1023" data-original-width="1004" data-original-height="1023" itemprop="http://schema.org/image" title="Moonglow © Jack Wasserbach" alt="Moonglow © Jack Wasserbach" style="width: 1004px; height: 1023px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Moonglow © Jack Wasserbach </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>&#8220;When words become unclear, I shall focus with photographs. When images become inadequate, I shall be content with silence.” ― <em>Ansel Adams</em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:109058317,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2017\/05\/28\/the-good-earth-6\/&quot;,&quot;likes_blog_id&quot;:109058317}' > <div class="gallery-row" style="width: 2360px; height: 1406px;" data-original-width="2360" data-original-height="1406" > <div class="gallery-group images-1" style="width: 1403px; height: 1406px;" data-original-width="1403" data-original-height="1406" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/2017/02/22/lee-bass-of-heaven-and-earth/bass-19/" border="0" itemprop="url"> <meta itemprop="width" content="1399"> <meta itemprop="height" content="1402"> <img data-attachment-id="103774" data-orig-file="https://stageinrfotofolio.files.wordpress.com/2016/10/bass-19.jpg" data-orig-size="1223,1226" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="© Lee Bass" data-image-description="" data-medium-file="https://stageinrfotofolio.files.wordpress.com/2016/10/bass-19.jpg?w=300" data-large-file="https://stageinrfotofolio.files.wordpress.com/2016/10/bass-19.jpg?w=1021" src="https://i1.wp.com/stageinrfotofolio.files.wordpress.com/2016/10/bass-19.jpg?w=1399&#038;h=1402&#038;crop&#038;ssl=1" width="1399" height="1402" data-original-width="1399" data-original-height="1402" itemprop="http://schema.org/image" title="© Lee Bass" alt="© Lee Bass" style="width: 1399px; height: 1402px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> © Lee Bass </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 957px; height: 1406px;" data-original-width="957" data-original-height="1406" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/?attachment_id=99530" border="0" itemprop="url"> <meta itemprop="width" content="953"> <meta itemprop="height" content="1402"> <img data-attachment-id="99530" data-orig-file="https://stageinrfotofolio.files.wordpress.com/2016/05/ouray.jpg" data-orig-size="816,1200" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Denis Roussel&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T1i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1454078373&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ouray © Denis Roussel" data-image-description="" data-medium-file="https://stageinrfotofolio.files.wordpress.com/2016/05/ouray.jpg?w=204" data-large-file="https://stageinrfotofolio.files.wordpress.com/2016/05/ouray.jpg?w=696" src="https://i0.wp.com/stageinrfotofolio.files.wordpress.com/2016/05/ouray.jpg?w=953&#038;h=1402&#038;crop&#038;ssl=1" width="953" height="1402" data-original-width="953" data-original-height="1402" itemprop="http://schema.org/image" title="Ouray © Denis Roussel" alt="Ouray © Denis Roussel" style="width: 953px; height: 1402px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Ouray © Denis Roussel </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><span id="more-105616"></span></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:109058317,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2017\/05\/28\/the-good-earth-6\/&quot;,&quot;likes_blog_id&quot;:109058317}' > <div class="gallery-row" style="width: 2360px; height: 1222px;" data-original-width="2360" data-original-height="1222" > <div class="gallery-group images-1" style="width: 858px; height: 1222px;" data-original-width="858" data-original-height="1222" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/?attachment_id=99526" border="0" itemprop="url"> <meta itemprop="width" content="854"> <meta itemprop="height" content="1218"> <img data-attachment-id="99526" data-orig-file="https://stageinrfotofolio.files.wordpress.com/2016/05/bristlecone.jpg" data-orig-size="841,1200" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Denis Roussel&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T1i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1454078443&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://stageinrfotofolio.files.wordpress.com/2016/05/bristlecone.jpg?w=210" data-large-file="https://stageinrfotofolio.files.wordpress.com/2016/05/bristlecone.jpg?w=718" src="https://i2.wp.com/stageinrfotofolio.files.wordpress.com/2016/05/bristlecone.jpg?w=854&#038;h=1218&#038;crop&#038;ssl=1" width="854" height="1218" data-original-width="854" data-original-height="1218" itemprop="http://schema.org/image" title="" alt="Bristlecone © Denis Roussel" style="width: 854px; height: 1218px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Bristlecone © Denis Roussel </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 1502px; height: 1222px;" data-original-width="1502" data-original-height="1222" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/?attachment_id=11971" border="0" itemprop="url"> <meta itemprop="width" content="1498"> <meta itemprop="height" content="1218"> <img data-attachment-id="11971" data-orig-file="https://stageinrfotofolio.files.wordpress.com/2014/11/stark-tree-1956-neg-0483.jpg" data-orig-size="1000,813" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Wynn Bullock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;831.624.2801&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 1960\/2009&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;831.624.2801&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://stageinrfotofolio.files.wordpress.com/2014/11/stark-tree-1956-neg-0483.jpg?w=300" data-large-file="https://stageinrfotofolio.files.wordpress.com/2014/11/stark-tree-1956-neg-0483.jpg?w=1000" src="https://i0.wp.com/stageinrfotofolio.files.wordpress.com/2014/11/stark-tree-1956-neg-0483.jpg?w=1498&#038;h=1218&#038;crop&#038;ssl=1" width="1498" height="1218" data-original-width="1498" data-original-height="1218" itemprop="http://schema.org/image" title="" alt="Stark Tree 1956, Wynn Bullock © Bullock Family Photography,LLC" style="width: 1498px; height: 1218px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Stark Tree 1956, Wynn Bullock © Bullock Family Photography,LLC </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align:center;"> Thank you to the photographers that share their work, creativity and inspiration with us.<br />
To learn more about the photographers featured in today&#8217;s gallery,<br />
please click on their names.</p>
<p style="text-align:center;"><a href="https://rfotofolio.org/lee-bass/" target="_blank" rel="noopener noreferrer">Lee Bass</a><br />
<a href="https://rfotofolio.org/wynn-bullock-2/" target="_blank" rel="noopener noreferrer">Wynn Bullock</a><br />
<a href="https://rfotofolio.org/frang-dushaj/" target="_blank" rel="noopener noreferrer">Frang Dushaj</a><br />
<a href="https://rfotofolio.org/denis-roussel-2/" target="_blank" rel="noopener noreferrer">Denis Roussel</a><br />
<a href="https://rfotofolio.org/jack-wasserbach/" target="_blank" rel="noopener noreferrer">Jack Wasserbach</a></p>
<p style="text-align:center;"><img data-attachment-id="103688" data-permalink="https://rfotofolio.org/2017/01/01/remembrance-2/copy17-2/" data-orig-file="https://stageinrfotofolio.files.wordpress.com/2017/01/copy171.jpg?w=2360" data-orig-size="1240,705" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rfotofolio" data-image-description="" data-medium-file="https://stageinrfotofolio.files.wordpress.com/2017/01/copy171.jpg?w=2360?w=300" data-large-file="https://stageinrfotofolio.files.wordpress.com/2017/01/copy171.jpg?w=2360?w=1033" class="aligncenter size-full wp-image-103688" src="https://stageinrfotofolio.files.wordpress.com/2017/01/copy171.jpg?w=2360" alt="" srcset="https://stageinrfotofolio.files.wordpress.com/2017/01/copy171.jpg 1240w, https://stageinrfotofolio.files.wordpress.com/2017/01/copy171.jpg?w=150 150w, https://stageinrfotofolio.files.wordpress.com/2017/01/copy171.jpg?w=300 300w, https://stageinrfotofolio.files.wordpress.com/2017/01/copy171.jpg?w=768 768w, https://stageinrfotofolio.files.wordpress.com/2017/01/copy171.jpg?w=1033 1033w" sizes="(max-width: 1240px) 100vw, 1240px"   /></p>
<p style="text-align:center;">
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-105616" class="share-twitter sd-button share-icon no-text" href="https://rfotofolio.org/2017/05/28/the-good-earth-6/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-105616" class="share-facebook sd-button share-icon no-text" href="https://rfotofolio.org/2017/05/28/the-good-earth-6/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-105616" class="share-google-plus-1 sd-button share-icon no-text" href="https://rfotofolio.org/2017/05/28/the-good-earth-6/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-105616" class="share-pinterest sd-button share-icon no-text" href="https://rfotofolio.org/2017/05/28/the-good-earth-6/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://rfotofolio.org/2017/05/28/the-good-earth-6/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-105616" class="share-linkedin sd-button share-icon no-text" href="https://rfotofolio.org/2017/05/28/the-good-earth-6/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://rfotofolio.org/2017/05/28/the-good-earth-6/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>		</div><!-- .entry-content -->								</article><!-- #post-## -->
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/28/the-good-earth-6/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rfotofolio.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8d3c96a252" /><input type="hidden" name="_wp_http_referer" value="/2017/05/28/the-good-earth-6/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='105616' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="75a31da45c" /></p>
<input type="hidden" name="genseq" value="1496048431" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->		<nav class="navigation post-navigation" role="navigation">
			<h1 class="screen-reader-text">Post navigation</h1>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://rfotofolio.org/2017/05/25/the-story-behind-the-image/" rel="prev"><span class="meta-nav">&larr;</span> The Story Behind the&nbsp;Image</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->					</main><!-- #main -->
				</div><!-- #primary -->
			</div><!-- .content-area -->

					</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #content --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-38559825-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
			
<section id="flourish"><img src="https://stageinrfotofolio.files.wordpress.com/2016/03/cropped-shore-by-j-r.jpg" /></section>			
<div id="tertiary" class="widget-area" role="complementary">
	<div class="grid">
		<div class="row">
			<div class="twelve column">
				<aside id='blog_subscription-11' class='widget widget_blog_subscription'>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive updates by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="109058317"/>
						<input type="hidden" name="source" value="https://rfotofolio.org/2017/05/28/the-good-earth-6/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-11" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="0dc446c54d" />						<input type="submit" value="Follow Rfotofolio" />
					</p>
				</form>
			
</aside>
<aside id='wpcom_social_media_icons_widget-7' class='widget widget_wpcom_social_media_icons_widget'>
<h1 class="widget-title">Connect with Rfotofolio</h1>
<ul><li><a href="https://www.facebook.com/Rfotofolio/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Rfotofolio&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/Rfotofolio/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View Rfotofolio&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/Rfotofolio/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View Rfotofolio&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/rfotofolio/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View rfotofolio&#8217;s profile on Pinterest</span></a></li></ul></aside>
<aside id='text-9' class='widget widget_text'>
<h1 class="widget-title">Help support Rfotofolio by visiting our sponsors.</h1>
			<div class="textwidget"></div>
		</aside>
<aside id='image-16' class='widget widget_image'>
<div style="overflow:hidden;"><a href="https://www.amazon.com/gp/f.html?C=BKM94FC3JWEU&#038;K=A23VZB1P6LA4VI&#038;R=IU3HYNDJP89&#038;T=C&#038;U=http%3A%2F%2Fsmile.amazon.com%2Fref%3Dpe_830720_136174660_smi_em_we2_ani_smi&#038;A=OUTESHPFELMT4GJGI3ATWFXYO9QA&#038;H=DBO6SAVNMFAPUGXZBHAMR6P551EA&#038;ref_=pe_830720_136174660_smi_em_we2_ani_smi"><img src="https://stageinrfotofolio.files.wordpress.com/2016/06/amazon-banner-resized.jpg?w=400&amp;h=82" class="alignnone" width="400" height="82" /></a></div>
</aside>
<aside id='image-23' class='widget widget_image'>
<div style="overflow:hidden;"><a href="http://www.hahnemuehle.com/en/index.html"><img src="https://stageinrfotofolio.files.wordpress.com/2016/08/hahn.jpg?w=400&amp;h=82" class="alignnone" width="400" height="82" /></a></div>
</aside>
<aside id='image-20' class='widget widget_image'>
<div style="overflow:hidden;"><a href="http://www.adorenoir.com"><img src="https://stageinrfotofolio.files.wordpress.com/2016/06/adore-noir-banner.jpg?w=400&amp;h=82" class="alignnone" width="400" height="82" /></a></div>
</aside>
<aside id='image-22' class='widget widget_image'>
<div style="overflow:hidden;"><a href="http://www.lunapress.com"><img src="https://stageinrfotofolio.files.wordpress.com/2016/06/luna-resized.jpg?w=400&amp;h=82" class="alignnone" width="400" height="82" /></a></div>
</aside>
<aside id='image-28' class='widget widget_image'>
<div style="overflow:hidden;"><a href="https://www.keh.com/?utm_source=Affiliates&#038;utm_medium=SAS&#038;utm_content=1306181&#038;utm_campaign=895368"><img src="https://stageinrfotofolio.files.wordpress.com/2016/09/keh.jpg?w=120&amp;h=60" class="alignnone" width="120" height="60" /></a></div>
</aside>
<aside id='image-29' class='widget widget_image'>
<div style="overflow:hidden;"><a href="https://www.creativelive.com/photography?utm_source=1306181&#038;utm_campaign=SASoffer&#038;utm_content=748473&#038;utm_medium=affiliate"><img src="https://stageinrfotofolio.files.wordpress.com/2016/06/cl_logo_400x82.jpg?w=400&amp;h=82" class="alignnone" width="400" height="82" /></a></div>
</aside>
<aside id='text-11' class='widget widget_text'>
			<div class="textwidget"></div>
		</aside>
				<div class="grid-sizer"></div>
				<div class="gutter-sizer"></div>
			</div><!-- .twelve -->
		</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #tertiary -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="grid">
					<div class="row">
						<div class="twelve column">
															<nav class="secondary-navigation" role="navigation">
									<h1 class="screen-reader-text">
										Secondary Menu									</h1>

																	</nav><!-- .secondary-navigation -->
							
							<div class="site-info">
								<div class="site-info-container">
									<span class="powered-by">
										<a></a>
										
																			</span><!-- .powered-by -->
								</div><!-- .site-info-container -->
							</div><!-- .site-info -->
						</div><!-- .twelve -->
					</div><!-- .row -->
				</div><!-- .grid -->
			</footer><!-- #colophon -->
		</div><!-- #page -->

		<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/stageinrfotofolio.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/stageinrfotofolio.wordpress.com\/wp-login.php?action=logout&_wpnonce=37aecf2862","homeURL":"https:\/\/rfotofolio.org\/","postID":"105616","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="109058317" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rfotofolio.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="RFOTOFOLIO" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c6e30e64bb" /><input type="hidden" name="_wp_http_referer" value="/2017/05/28/the-good-earth-6/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rfotofolio.org\/2017\/05\/28\/the-good-earth-6\/":105616};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/28/the-good-earth-6/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"109058317","siteName":"RFOTOFOLIO","siteURL":"https:\/\/rfotofolio.org","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/1738d44a1c2fb530f67e7660d728c2e5?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/creative-portfolio","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/stageinrfotofolio.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frfotofolio.org%2F2017%2F05%2F28%2Fthe-good-earth-6%2F","themeURL":"https:\/\/wordpress.com\/theme\/creative-portfolio\/","xhrURL":"https:\/\/rfotofolio.org\/wp-admin\/admin-ajax.php","nonce":"eeb3c55d65","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0dc446c54d\" \/>","referer":"https:\/\/rfotofolio.org\/2017\/05\/28\/the-good-earth-6\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/stageinrfotofolio.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstageinrfotofolio.wordpress.com%2F2017%2F05%2F28%2Fthe-good-earth-6%2F","postID":"105616","shortlink":"http:\/\/wp.me\/p7nB37-rtu","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rfotofolio.org\/105616","statsLink":"https:\/\/wordpress.com\/stats\/post\/105616\/rfotofolio.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Creative Portfolio","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,212 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/stageinrfotofolio.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frfotofolio.org%2F2017%2F05%2F28%2Fthe-good-earth-6%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rfotofolio.org\/wp-admin\/admin-ajax.php","nonce":"e7c298931d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/stageinrfotofolio.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frfotofolio.org%2F2017%2F05%2F28%2Fthe-good-earth-6%2F","blog_id":"109058317","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=109058317&v=wpcom&tz=0&user_id=0&subd=stageinrfotofolio","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUtFuwyAM/KG5tFW1aQ/TvoWAkzoBzAy069+PrEvVblG09gmw787ofOoYwXDIGLLqk7J4IIPxc9WnJ3XV8gWiKx2FpBwNmNRHwYJ7HaxDWQAb9r6W4EzqR3aj0pEi3kO6Kfwm5j36CouCnopXRlBnOiBEltyyIx4VkiNLoQPPDTmEqlYmHQrGFXseRF53mBxri3blKcxhvE4c5HTdvusr3yCYVB5RsNhwCeav8f+f/5iJA8W6gzBAy6YkaGkpJ9pWh6DRMjqWUeoN+IAiNBp5qS0pmEwcRoXLbW4hKc4vqq8ZldPPsbpGzWVOC5eETvWYozYDTIUFTq5RstBp58Y5N68FVuSUoXWaRKW9lprK6aykd/+22b1u1+vnzfal/wIFI113'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'109058317','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'109058317','v':'wpcom','tz':'0','user_id':'0','post':'105616','subd':'stageinrfotofolio'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlX2lhcXFIc2csUUZCbkp8cD1CaFtDbH5BLGw3dGdoRnZSdDIwUHJ3PVFibjRFcldJcXd1Z19yU21DTXxhV0s9UWYzWnp+eHc/TFJzenFOUG01ZnxOcC1NbDVtMV1UYXgxTHRbQ1duaHJoOHhLan5kUzAubV12bFhMSnBKWEhMeUh1dCtVQnl0Yk1dMnQ1QmZUNHhBZyVbYmowNmUleTY2fC49cUJpV35TZXZsUnljVkk9cGcvZyVDTVJ8Y1NRLllLRHdLMytHMlt5aT1iLjFTUXk3cm41ZzBHWEZrcm5BQkxjRFUxJUlGcEd2OStFYy04TmdFK3VrazBtbEp2U2tROFBRZjdfbHdCZ19y'}]);
_stq.push([ 'clickTrackerInit', '109058317', '105616' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>