<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<!-- Use the latest IE engine to render the page and execute JavaScript -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://rfotofolio.org/xmlrpc.php">
	<title>Going Places &#8211; RFOTOFOLIO</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:300:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://rfotofolio.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active optgroup, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active .blog.blog-masonry article h1.entry-title, .wf-active .blog.blog-masonry article h1.entry-title a, .wf-active .archive.blog-masonry article h1.entry-title, .wf-active .archive.blog-masonry article h1.entry-title a, .wf-active .search.blog-masonry article h1.entry-title, .wf-active .search.blog-masonry article h1.entry-title a, .wf-active #front-page-blog .entry-title, .wf-active .widget-title, .wf-active #front-page-portfolio .entry-title{font-style:normal;font-weight:300}.wf-active .widget-title, .wf-active .widget_calendar caption, .wf-active .widget_calendar th{font-weight:300;font-style:normal}.wf-active .site-title span{font-style:normal;font-weight:300}.wf-active .no-js .emptied-site-header .site-description, .wf-active .site-description{font-style:normal;font-weight:300}.wf-active h1 label{font-style:normal;font-weight:300}.wf-active #page-header h1, .wf-active #single-header h1, .wf-active #featured-content h1{font-style:normal;font-weight:300}@media only screen and (min-width : 640px) and (max-width : 1024px){.wf-active #page-header h1, .wf-active #single-header h1, .wf-active #featured-content h1{font-style:normal;font-weight:300}}@media only screen and (min-width: 1025px){.wf-active #page-header h1, .wf-active #single-header h1, .wf-active #featured-content h1{font-style:normal;font-weight:300}}.wf-active #featured-content h1, .wf-active #featured-content h1 a{font-weight:300;font-style:normal}.wf-active .comments-title, .wf-active #reply-title{font-weight:300;font-style:normal}@media only screen and (min-width : 640px){.wf-active .featured-content-mosaic #featured-content h1{font-style:normal;font-weight:300}}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h1 a, .wf-active h2 a, .wf-active h3 a, .wf-active h4 a, .wf-active h5 a, .wf-active h6 a{font-family:"Lato",sans-serif;font-weight:300;font-style:normal}.wf-active .entry-content h1, .wf-active .entry-content h1 a, .wf-active .entry-content h2, .wf-active .entry-content h2 a, .wf-active .entry-content h3, .wf-active .entry-content h3 a, .wf-active .entry-content h4, .wf-active .entry-content h4 a, .wf-active .entry-content h5, .wf-active .entry-content h5 a, .wf-active .entry-content h6, .wf-active .entry-content h6 a, .wf-active .blog article h1.entry-title, .wf-active .blog article h1.entry-title a, .wf-active .archive article h1.entry-title, .wf-active .archive article h1.entry-title a, .wf-active .search article h1.entry-title, .wf-active .search article h1.entry-title a{font-weight:300;font-style:normal}.wf-active h1{font-style:normal;font-weight:300}.wf-active h2{font-style:normal;font-weight:300}.wf-active h3{font-style:normal;font-weight:300}.wf-active h4{font-style:normal;font-weight:300}.wf-active h5{font-style:normal;font-weight:300}.wf-active h6{font-style:normal;font-weight:300}@media min-width: 640px{.wf-active h1{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h2{font-style:normal;font-weight:300}}.wf-active .blog article h1.entry-title, .wf-active .archive article h1.entry-title, .wf-active .search article h1.entry-title{font-style:normal;font-weight:300}@media min-width: 640px{.wf-active h3{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h4{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h5{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h6{font-style:normal;font-weight:300}}</style>
	<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RFOTOFOLIO &raquo; Feed" href="https://rfotofolio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="RFOTOFOLIO &raquo; Comments Feed" href="https://rfotofolio.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RFOTOFOLIO &raquo; Going Places Comments Feed" href="https://rfotofolio.org/2019/11/17/going-places/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rfotofolio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://rfotofolio.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='creative-portfolio-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/7.9/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='creative-portfolio-style-css'  href='https://rfotofolio.org/wp-content/themes/creative-portfolio/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://rfotofolio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rfotofolio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rfotofolio.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Way to Help' href='https://rfotofolio.org/2019/11/15/a-way-to-help-6/' />

<link rel="canonical" href="https://rfotofolio.org/2019/11/17/going-places/" />
<link rel='shortlink' href='https://wp.me/p7nB37-uvF' />
<link rel="alternate" type="application/json+oembed" href="https://rfotofolio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frfotofolio.org%2F2019%2F11%2F17%2Fgoing-places%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rfotofolio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frfotofolio.org%2F2019%2F11%2F17%2Fgoing-places%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="One wants a teller in a time like this. One’s not a man, one’s not a woman grown To bear enormous business all alone. One cannot walk this winding street with pride Straight-shouldered, tranquil-eyed, Knowing one knows for sure the way back home. One wonders if one has a home. One is not certain if&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	<link rel="amphtml" href="https://rfotofolio.org/2019/11/17/going-places/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Going Places" />
<meta property="og:url" content="https://rfotofolio.org/2019/11/17/going-places/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-11-17T15:18:08+00:00" />
<meta property="article:modified_time" content="2019-11-17T15:18:08+00:00" />
<meta property="og:site_name" content="RFOTOFOLIO" />
<meta property="og:image" content="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2014/10/fiftyseven.jpg?fit=1000%2C666&amp;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Rfotofolio" />
<meta name="twitter:site" content="@Rfotofolio" />
<meta name="twitter:text:title" content="Going Places" />
<meta name="twitter:image" content="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2014/10/fiftyseven.jpg?fit=1000%2C666&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @Rfotofolio." />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">#page .main-navigation .search-field{border:none}.main-navigation,.main-navigation ul ul{-moz-box-shadow:none;-webkit-box-shadow:none;box-shadow:none}.menu-visible .menu-toggle{background-color:transparent}.infinite-scroll #infinite-handle span{color:#636363}.emptied-site-header .menu-toggle,.emptied-site-header .menu-visible .menu-toggle{color:#636363}.site-title a,.site-description{color:#636363}.site-title a:hover span,.site-title a:active span,.site-title a:focus span{color:#636363}.site-footer,.site-footer a,.site-footer a:hover,.site-footer a:active,.site-footer a:focus{color:#636363}.menu-toggle,.menu-visible .menu-toggle,.main-navigation a,.main-navigation a:hover,.main-navigation a:active,.main-navigation a:focus,.main-navigation li li a,.main-navigation li li a:hover,.main-navigation li li a:active,.main-navigation li li a:focus,.menu-item-description,#page .main-navigation .search-field,#page .main-navigation .search-field:hover,#page .main-navigation .search-field:active,#page .main-navigation .search-field:focus,.main-navigation ul ul li,.main-navigation ul ul li a,.main-navigation li:hover>a,.main-navigation li:active>a,.main-navigation li:focus>a,.main-navigation li li a:hover,.main-navigation li li a:active,.main-navigation li li a:focus,.main-navigation .current_page_item>a,.main-navigation .current-menu-item>a,.main-navigation .current_page_ancestor>a,.main-navigation .current-menu-ancestor>a{color:#727272}#front-page-banner,#featured-video,#site-callout,#site-callout .call-to-action{color:#636363}#site-callout .call-to-action{border-color:#636363}.main-navigation ::-webkit-input-placeholder{color:#636363}.main-navigation :-moz-placeholder{color:#636363}.main-navigation ::-moz-placeholder{color:#636363}.main-navigation :-ms-input-placeholder{color:#636363}#site-top-content a:focus,#site-top-content a:active{color:#595959}#site-top-content,#site-top-content a{color:#595959}#site-top-content a:hover{color:#595959}body{background-color:#f9f9f9}.infinite-scroll #infinite-handle span{background-color:#eee}.emptied-site-header .menu-toggle,.emptied-site-header .menu-visible .menu-toggle{background-color:#eee}.site-header{background-color:#eee}.site-footer{background-color:#eee}.main-navigation,.main-navigation ul,.main-navigation ul ul{background-color:#eee}#front-page-banner,#featured-video,#site-callout{background-color:#eee}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{color:#5f686c}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{background-color:#6c7479}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{background-color:rgba(108,116,121,.02)}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{border-color:#6c7479}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{border-color:rgba(108,116,121,.3)}big a,small a,#page-content em a,.entry-content em a,#page-content strong a,.entry-content strong a,#tertiary .textwidget a,.textwidget a,.post-navigation a,.image-navigation a div,.blog .excerpt-more a,.archive .excerpt-more a,.search .excerpt-more a,.notice a,.error a,.info a,.success a{color:#646c71}#site-top-content{background-color:#ddd}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.single .entry-meta .entry-tags {
	display: none !important;
}

.powered-by:before {
	content: " Copyright © 2019 | Rfotofolio | All Rights Reserved | Rfotfolio is a 501(c)(3)Non-Profit Organization";
	font-style: normal;
	font-size: 16px;
	float: left;
	padding: 2px 20px 2px 10px;
}

.site-info a {
	font-size: 4px;
	float: right;
	padding: 14px;
}

#front-page-blog .entry-meta {
	display: none;
}

.single-liner,
#featured-content .article-liner {
	background-color: rgba(0,0,0,.4);
}

.no-hero .single-liner,
#featured-content .no-hero .article-liner {
	background-color: transparent;
}

.single-liner,
#featured-content .article-liner {
	background-color: rgba(0,0,0,.4);
}

.no-hero .single-liner,
#featured-content .no-hero .article-liner {
	background-color: transparent;
}

#front-page-blog .twelve.column.banner {
	display: none;
}

.page-id-2179 .grid {
	max-width: 100%;
}

#front-page-blog .entry-meta {
	display: none;
}



.entry-tags {
	display: none;
}

.post-format {
	display: none;
}

body {
	line-height: 1.6;
}

.page-id-108305 .gallery {
	padding: 0 16.666666666667%;
}

/* Home: change the CTA Portfolio button to "Rfotofolio" -- 44316790-hc */
#front-page-portfolio a.call-to-action {
	font-size: 0;
	text-align: center;
}

#front-page-portfolio a.call-to-action:before {
	content: 'Rfotoshop';
	font-size: 20px;
	text-align: center;
	display: block;
}

/* Portfolio: change the page title -- 44316790-hc */
.post-type-archive-jetpack-portfolio #page-header h1 {
	font-size: 0;
	text-align: center;
}

.post-type-archive-jetpack-portfolio #page-header h1:before {
	content: 'Rfoto Shop';
	font-size: 3rem;
	text-align: center;
	display: block;
}

/* Portfolio: remove the description -- 44316790-hc */
.post-type-archive-jetpack-portfolio  .taxonomy-description {
	display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-117283 single-format-standard custom-background has-no-primary-sidebar has-website-footer has-no-front-page-widgets wide-site-width featured-content-slider featured-content-left has-secondary-menu masonry-on blog-list single-column-content site-top-content-center customized-background custom-colors">
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">
			Skip to content		</a>

		
		
		
		<header id="masthead" class="site-header" role="banner">
			<div class="grid">
				<div class="row">
					<div class="twelve column">
						<div class="site-branding">
							<h1 class="site-title">
								<a href="https://rfotofolio.org/" rel="home">
																		<span>RFOTOFOLIO</span>
								</a>
							</h1><!-- .site-title -->
													</div><!-- .site-branding -->

						<nav id="site-navigation" class="main-navigation" role="navigation">
							<button class="search-toggle">
								Search							</button><!-- .search-toggle -->

							<button class="menu-toggle">
								Menu							</button><!-- .menu-toggle -->

							<form role="search" method="get" class="search-form" action="https://rfotofolio.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" results="5" autosave="creative_portfolio_recent_searches" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form><div class="menu-main-menu-1-container"><ul id="menu-main-menu-1" class="primary-navigation"><li id="menu-item-115125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115125"><a href="https://rfotofolio.org/about-the-denis-roussel-award/">About the Denis Roussel Award</a>
<ul class="sub-menu">
	<li id="menu-item-115138" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-115138"><a href="https://rfotofolio.org/2019/07/25/denis-roussel-award-2019-2/">Denis Roussel Award 2019</a></li>
	<li id="menu-item-115129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-115129"><a href="https://rfotofolio.org/2018/07/25/the-2018-denis-roussel-award/">The 2018 Denis Roussel Award</a></li>
</ul>
</li>
<li id="menu-item-115279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115279"><a href="https://rfotofolio.org/the-rfotofolio-call/">The Rfotofolio Call</a>
<ul class="sub-menu">
	<li id="menu-item-115427" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-115427"><a href="https://rfotofolio.org/2019/08/25/2019-rfotofolio-call/">2019 Rfotofolio Call</a></li>
	<li id="menu-item-115131" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-115131"><a href="https://rfotofolio.org/2018/11/25/2018-rfotofolio-selections/">2018 Rfotofolio Selections</a></li>
</ul>
</li>
<li id="menu-item-99350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99350"><a href="https://rfotofolio.org/about-rfotofolio-2/photographers/">The Photographers<div class="menu-item-description">Index of photographers featured on Rfotofolio</div></a></li>
<li id="menu-item-98765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98765"><a href="https://rfotofolio.org/about-rfotofolio-2/">What We are All About<div class="menu-item-description">The place to find information on who we are, what we do, and the photographers that inspire us.</div></a></li>
<li id="menu-item-99602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99602"><a href="https://rfotofolio.org/about-rfotofolio-2/your-supporters-2/">A Way to Help</a>
<ul class="sub-menu">
	<li id="menu-item-113418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113418"><a href="https://rfotofolio.org/about-rfotofolio-2/rfotofolio-grant/">Grants and Awards</a></li>
</ul>
</li>
<li id="menu-item-97865" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-97865"><a href="https://rfotofolio.org/news/">Past Articles<div class="menu-item-description">Past Post</div></a></li>
</ul></div>						</nav><!-- #site-navigation -->
					</div><!-- .twelve -->
				</div><!-- .row -->
			</div><!-- .grid -->
		</header><!-- #masthead -->
<section id="single-header" class="cover post-117283 post type-post status-publish format-standard has-post-thumbnail hentry category-photographers category-street-photography tag-deb-young tag-fred-lyon tag-gintaras-varnagys tag-harold-feinstein tag-jerry-rosenthal tag-leslie-rosenthal tag-mitchell-hartman tag-noir tag-on-the-streets tag-wynn-bullock" style="background-image: url( https://i1.wp.com/rfotofolio.org/wp-content/uploads/2014/10/fiftyseven.jpg?fit=1000%2C666&#038;ssl=1 ); height: 666px;">
	<div class="single-liner">
		<div class="grid">
			<div class="row">
				<div class="twelve column">
					<header class="entry-header"><h1 class="entry-title">Going Places</h1></header><footer class="entry-meta"><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author</span><a class="url fn n" href="https://rfotofolio.org/author/rfotofolio/">rfotofolio</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://rfotofolio.org/2019/11/17/going-places/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-17T15:18:08+00:00">November 17, 2019</time></a></span><span class="entry-categories"><span class="screen-reader-text">Categories</span><a href="https://rfotofolio.org/category/photographers/" rel="category tag">Photographers</a>, <a href="https://rfotofolio.org/category/street-photography/" rel="category tag">Street Photography</a></span><span class="entry-tags"><span class="screen-reader-text">Tags</span><a href="https://rfotofolio.org/tag/deb-young/" rel="tag">Deb Young</a>, <a href="https://rfotofolio.org/tag/fred-lyon/" rel="tag">Fred Lyon</a>, <a href="https://rfotofolio.org/tag/gintaras-varnagys/" rel="tag">Gintaras Varnagys</a>, <a href="https://rfotofolio.org/tag/harold-feinstein/" rel="tag">Harold Feinstein</a>, <a href="https://rfotofolio.org/tag/jerry-rosenthal/" rel="tag">Jerry Rosenthal</a>, <a href="https://rfotofolio.org/tag/leslie-rosenthal/" rel="tag">Leslie Rosenthal</a>, <a href="https://rfotofolio.org/tag/mitchell-hartman/" rel="tag">Mitchell Hartman</a>, <a href="https://rfotofolio.org/tag/noir/" rel="tag">Noir</a>, <a href="https://rfotofolio.org/tag/on-the-streets/" rel="tag">On the Streets</a>, <a href="https://rfotofolio.org/tag/wynn-bullock/" rel="tag">Wynn Bullock</a></span></footer>				</div><!-- .twelve -->
			</div><!-- .row -->
		</div><!-- .grid -->
	</div><!-- .single-liner -->
</section><!-- #single-header -->


<div id="content" class="site-content">
	<div class="grid">
		<div class="row">
			<div class="eight column content-area">
				<div id="primary">
					<main id="main" class="site-main" role="main">
						
								<article id="post-117283" class="post-117283 post type-post status-publish format-standard has-post-thumbnail hentry category-photographers category-street-photography tag-deb-young tag-fred-lyon tag-gintaras-varnagys tag-harold-feinstein tag-jerry-rosenthal tag-leslie-rosenthal tag-mitchell-hartman tag-noir tag-on-the-streets tag-wynn-bullock">
									<div class="entry-content"><figure id="attachment_93726" aria-describedby="caption-attachment-93726" style="width: 2400px" class="wp-caption aligncenter"><img data-attachment-id="93726" data-permalink="https://rfotofolio.org/2016/10/31/behind-every-photograph/831-624-2801-6/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2015/09/girl-in-car-1960-1803a-8inch300dpi.jpg?fit=2400%2C1888&amp;ssl=1" data-orig-size="2400,1888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Wynn Bullock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;831.624.2801&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 1960\/2009&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;831.624.2801&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2015/09/girl-in-car-1960-1803a-8inch300dpi.jpg?fit=300%2C236&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2015/09/girl-in-car-1960-1803a-8inch300dpi.jpg?fit=1033%2C813&amp;ssl=1" class="size-full wp-image-93726" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2015/09/girl-in-car-1960-1803a-8inch300dpi.jpg?resize=2360%2C1857&#038;ssl=1" alt="" width="2360" height="1857" data-recalc-dims="1" /><figcaption id="caption-attachment-93726" class="wp-caption-text">Girl in Car by Wynn Bullock © Bullock Family Photography, LLC</figcaption></figure>
<p><span id="more-117283"></span></p>
<p>One wants a teller in a time like this.</p>
<p><span id="more-112239"></span>One’s not a man, one’s not a woman grown<br />
To bear enormous business all alone.</p>
<p>One cannot walk this winding street with pride<br />
Straight-shouldered, tranquil-eyed,<br />
Knowing one knows for sure the way back home.<br />
One wonders if one has a home.</p>
<p>One is not certain if or why or how.<br />
One wants a Teller now..<br />
<i>                                        Gwendolyn Brooks</i></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2019\/11\/17\/going-places\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 792px;" data-original-width="2360" data-original-height="792" > <div class="gallery-group images-1" style="width: 1185px; height: 792px;" data-original-width="1185" data-original-height="792" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/?attachment_id=5731" border="0" itemprop="url"> <meta itemprop="width" content="1181"> <meta itemprop="height" content="788"> <img data-attachment-id="5731" data-orig-file="https://rfotofolio.org/wp-content/uploads/2013/11/streets-of-auckland-6.jpg" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/11/streets-of-auckland-6.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/11/streets-of-auckland-6.jpg?fit=1033%2C689&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/11/streets-of-auckland-6.jpg?w=1181&#038;h=788&#038;ssl=1" width="1181" height="788" data-original-width="1181" data-original-height="788" itemprop="http://schema.org/image" title="" alt="Streets of Auckland © Deb Young" style="width: 1181px; height: 788px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Streets of Auckland © Deb Young </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 1175px; height: 792px;" data-original-width="1175" data-original-height="792" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/2019/11/17/going-places/2-6218_fr13a-tif/" border="0" itemprop="url"> <meta itemprop="width" content="1171"> <meta itemprop="height" content="788"> <img data-attachment-id="10715" data-orig-file="https://rfotofolio.org/wp-content/uploads/2014/09/rosenthal_leslie_3_unseenstranger.jpg" data-orig-size="1280,861" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;2-6218_fr13A.tif&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;2-6218_fr13A.tif&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2014/09/rosenthal_leslie_3_unseenstranger.jpg?fit=300%2C202&#038;ssl=1" data-large-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2014/09/rosenthal_leslie_3_unseenstranger.jpg?fit=1033%2C695&#038;ssl=1" src="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2014/09/rosenthal_leslie_3_unseenstranger.jpg?w=1171&#038;h=788&#038;ssl=1" width="1171" height="788" data-original-width="1171" data-original-height="788" itemprop="http://schema.org/image" title="" alt="© Leslie Rosenthal" style="width: 1171px; height: 788px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> © Leslie Rosenthal </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2019\/11\/17\/going-places\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 1432px;" data-original-width="2360" data-original-height="1432" > <div class="gallery-group images-1" style="width: 1433px; height: 1432px;" data-original-width="1433" data-original-height="1432" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/2014/06/12/fred-lyon-photographer/man-walking-up-san-francisco-street-1002348-2/" border="0" itemprop="url"> <meta itemprop="width" content="1429"> <meta itemprop="height" content="1428"> <img data-attachment-id="8487" data-orig-file="https://rfotofolio.org/wp-content/uploads/2014/06/1002348.jpg" data-orig-size="1200,1199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Fred Lyon&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Man striding uphill on steep San Francisco street&quot;,&quot;created_timestamp&quot;:&quot;1122646952&quot;,&quot;copyright&quot;:&quot;\u00a9 Fred Lyon, all rights reserved, 3609 Buchanan St, San Francisco CA 94123. URL: www.fredlyon.com, www.winetravelandfood.com,&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Man Walking Up San Francisco Street 1002348&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/06/1002348.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/06/1002348.jpg?fit=1025%2C1024&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/06/1002348.jpg?w=1429&#038;h=1428&#038;ssl=1" width="1429" height="1428" data-original-width="1429" data-original-height="1428" itemprop="http://schema.org/image" title="" alt="Man Walking Up San Francisco Street G Fred Lyon" style="width: 1429px; height: 1428px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Man Walking Up San Francisco Street G Fred Lyon </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 927px; height: 1432px;" data-original-width="927" data-original-height="1432" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/neg-_old_3_f3/" border="0" itemprop="url"> <meta itemprop="width" content="923"> <meta itemprop="height" content="1428"> <img data-attachment-id="5364" data-orig-file="https://rfotofolio.org/wp-content/uploads/2013/10/cl-047b-one-leggedman.jpg" data-orig-size="662,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Neg-_Old_3_F3&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Neg-_Old_3_F3&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/10/cl-047b-one-leggedman.jpg?fit=194%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/10/cl-047b-one-leggedman.jpg?fit=662%2C1024&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/10/cl-047b-one-leggedman.jpg?w=923&#038;h=1428&#038;ssl=1" width="923" height="1428" data-original-width="923" data-original-height="1428" itemprop="http://schema.org/image" title="" alt="One Legged Man © Harold Feinstein" style="width: 923px; height: 1428px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> One Legged Man © Harold Feinstein </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<figure id="attachment_112198" aria-describedby="caption-attachment-112198" style="width: 820px" class="wp-caption aligncenter"><img data-attachment-id="112198" data-permalink="https://rfotofolio.org/2018/11/08/gintaras-varnagys/008-gintaras_varnagys/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/11/008-Gintaras_Varnagys.jpg?fit=993%2C1240&amp;ssl=1" data-orig-size="993,1240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/11/008-Gintaras_Varnagys.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/11/008-Gintaras_Varnagys.jpg?fit=820%2C1024&amp;ssl=1" class="size-large wp-image-112198" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/11/008-Gintaras_Varnagys.jpg?resize=820%2C1024&#038;ssl=1" alt="" width="820" height="1024" srcset="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/11/008-Gintaras_Varnagys.jpg?resize=820%2C1024&amp;ssl=1 820w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/11/008-Gintaras_Varnagys.jpg?resize=120%2C150&amp;ssl=1 120w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/11/008-Gintaras_Varnagys.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/11/008-Gintaras_Varnagys.jpg?resize=768%2C959&amp;ssl=1 768w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/11/008-Gintaras_Varnagys.jpg?resize=386%2C482&amp;ssl=1 386w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/11/008-Gintaras_Varnagys.jpg?resize=783%2C978&amp;ssl=1 783w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/11/008-Gintaras_Varnagys.jpg?resize=384%2C480&amp;ssl=1 384w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/11/008-Gintaras_Varnagys.jpg?resize=280%2C350&amp;ssl=1 280w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/11/008-Gintaras_Varnagys.jpg?resize=140%2C175&amp;ssl=1 140w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/11/008-Gintaras_Varnagys.jpg?w=993&amp;ssl=1 993w" sizes="(max-width: 820px) 100vw, 820px" data-recalc-dims="1" /><figcaption id="caption-attachment-112198" class="wp-caption-text">© Gintaras Varnagys</figcaption></figure>
<figure id="attachment_103692" aria-describedby="caption-attachment-103692" style="width: 1737px" class="wp-caption aligncenter"><img data-attachment-id="103692" data-permalink="https://rfotofolio.org/2016/02/09/j-rosenthal-gallery/romance/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/11/romance.jpg?fit=1737%2C1156&amp;ssl=1" data-orig-size="1737,1156" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/11/romance.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/11/romance.jpg?fit=1033%2C687&amp;ssl=1" class="size-full wp-image-103692" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/11/romance.jpg?resize=1737%2C1156&#038;ssl=1" alt="" width="1737" height="1156" data-recalc-dims="1" /><figcaption id="caption-attachment-103692" class="wp-caption-text">Romance @ J.Rosenthal</figcaption></figure>
<figure id="attachment_9767" aria-describedby="caption-attachment-9767" style="width: 1000px" class="wp-caption aligncenter"><img data-attachment-id="9767" data-permalink="https://rfotofolio.org/?attachment_id=9767" data-orig-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2014/08/fiftyseven.jpg?fit=1000%2C666&amp;ssl=1" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1430209911&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.4&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2014/08/fiftyseven.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2014/08/fiftyseven.jpg?fit=1000%2C666&amp;ssl=1" class="size-full wp-image-9767" src="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2014/08/fiftyseven.jpg?resize=1000%2C666&#038;ssl=1" alt="" width="1000" height="666" data-recalc-dims="1" /><figcaption id="caption-attachment-9767" class="wp-caption-text">FiftySeven © Mitchell Hartman</figcaption></figure>
<p style="text-align: center;">To learn more about these photographers please click on their name.</p>
<p style="text-align: center;"><a href="https://rfotofolio.org/wynn-bullock-2/" target="_blank" rel="noopener noreferrer">Wynn Bullock</a></p>
<p style="text-align: center;"><a href="https://rfotofolio.org/harold-feinstein-2/" target="_blank" rel="noopener noreferrer">Harold Feinstein</a></p>
<p style="text-align: center;"><a href="https://rfotofolio.org/mitchell-hartman/" target="_blank" rel="noopener noreferrer">Mitchell Hartman</a></p>
<p style="text-align: center;"><a href="https://rfotofolio.org/fred-lyon/" target="_blank" rel="noopener noreferrer">Fred Lyon</a></p>
<p style="text-align: center;"><a href="https://rfotofolio.org/leslie-rosenthal/" target="_blank" rel="noopener noreferrer">Leslie Rosenthal</a></p>
<p style="text-align: center;"><a href="https://rfotofolio.org/j-rosenthal-4/" target="_blank" rel="noopener noreferrer">Jerry Rosenthal</a></p>
<p style="text-align: center;"><a href="https://rfotofolio.org/gintaras-varnagys/" target="_blank" rel="noopener noreferrer">Gintaras Varnagys</a></p>
<p style="text-align: center;"><a href="https://rfotofolio.org/deb-young/" target="_blank" rel="noopener noreferrer">Deb Young</a></p>
<p><img data-attachment-id="112863" data-permalink="https://rfotofolio.org/2019/01/01/2018-in-review/2019-copy-right-card-2/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?fit=1568%2C940&amp;ssl=1" data-orig-size="1568,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RFotofolio 2019 COPY RIGHT CARD" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?fit=1033%2C619&amp;ssl=1" class="aligncenter size-large wp-image-112863" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?resize=1033%2C619&#038;ssl=1" alt="" width="1033" height="619" srcset="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?resize=1033%2C619&amp;ssl=1 1033w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?resize=150%2C90&amp;ssl=1 150w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?resize=768%2C460&amp;ssl=1 768w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?resize=386%2C231&amp;ssl=1 386w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?resize=783%2C469&amp;ssl=1 783w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?resize=1180%2C707&amp;ssl=1 1180w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?resize=801%2C480&amp;ssl=1 801w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?resize=584%2C350&amp;ssl=1 584w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?resize=292%2C175&amp;ssl=1 292w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/01/2019-COPY-RIGHT-CARD-1-1820716790-1571541927321.jpg?w=1568&amp;ssl=1 1568w" sizes="(max-width: 1033px) 100vw, 1033px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-117283" class="share-twitter sd-button share-icon no-text" href="https://rfotofolio.org/2019/11/17/going-places/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-117283" class="share-facebook sd-button share-icon no-text" href="https://rfotofolio.org/2019/11/17/going-places/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-117283" class="share-pinterest sd-button share-icon no-text" href="https://rfotofolio.org/2019/11/17/going-places/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://rfotofolio.org/2019/11/17/going-places/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-117283" class="share-linkedin sd-button share-icon no-text" href="https://rfotofolio.org/2019/11/17/going-places/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://rfotofolio.org/2019/11/17/going-places/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div><!-- .entry-content -->								</article><!-- #post-## -->
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Going Places</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-4168" class="comment even thread-even depth-1">
			<article id="div-comment-4168" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Jody Luetto</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://rfotofolio.org/2019/11/17/going-places/#comment-4168">
							<time datetime="2019-11-17T19:14:31+00:00">
								November 17, 2019 at 7:14 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>♡</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/17/going-places/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=109058317&#038;postid=117283&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=097a09c9c85d4895996e07e35a27a773f7f7bac8#parent=https%3A%2F%2Frfotofolio.org%2F2019%2F11%2F17%2Fgoing-places%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->		<nav class="navigation post-navigation" role="navigation">
			<h1 class="screen-reader-text">Post navigation</h1>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://rfotofolio.org/2019/11/15/a-way-to-help-6/" rel="prev"><span class="meta-nav">&larr;</span> A Way to Help</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->					</main><!-- #main -->
				</div><!-- #primary -->
			</div><!-- .content-area -->

					</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #content -->			
<section id="flourish"><img src="https://rfotofolio.org/wp-content/uploads/2019/07/fog-and-hillbanner.jpg" /></section>			
<div id="tertiary" class="widget-area" role="complementary">
	<div class="grid">
		<div class="row">
			<div class="twelve column">
				<aside id='blog_subscription-11' class='widget widget_blog_subscription jetpack_subscription_widget'>
<h1 class="widget-title"></h1>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-11">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive updates by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-11">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-11"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://rfotofolio.org/2019/11/17/going-places/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-11"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow Rfotofolio                        </button>
                    </p>
				            </form>
		
</aside>
<aside id='wpcom_social_media_icons_widget-7' class='widget widget_wpcom_social_media_icons_widget'>
<h1 class="widget-title">Connect with Rfotofolio</h1>
<ul><li><a href="https://www.facebook.com/Rfotofolio/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Rfotofolio&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/Rfotofolio/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View Rfotofolio&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/Rfotofolio/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View Rfotofolio&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/rfotofolio/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View rfotofolio&#8217;s profile on Pinterest</span></a></li></ul></aside>
<aside id='text-9' class='widget widget_text'>
<h1 class="widget-title">Help support Rfotofolio by visiting our sponsors.</h1>
			<div class="textwidget"></div>
		</aside>
<aside id='media_image-16' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.amazon.com/gp/f.html?C=BKM94FC3JWEU&#038;K=A23VZB1P6LA4VI&#038;R=IU3HYNDJP89&#038;T=C&#038;U=http%3A%2F%2Fsmile.amazon.com%2Fref%3Dpe_830720_136174660_smi_em_we2_ani_smi&#038;A=OUTESHPFELMT4GJGI3ATWFXYO9QA&#038;H=DBO6SAVNMFAPUGXZBHAMR6P551EA&#038;ref_=pe_830720_136174660_smi_em_we2_ani_smi"><img width="400" height="82" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/amazon-banner-resized.jpg?fit=400%2C82&amp;ssl=1" class="image wp-image-101516 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="101516" data-permalink="https://rfotofolio.org/?attachment_id=101516" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/amazon-banner-resized.jpg?fit=400%2C82&amp;ssl=1" data-orig-size="400,82" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Amazon Banner.resized" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/amazon-banner-resized.jpg?fit=300%2C62&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/amazon-banner-resized.jpg?fit=400%2C82&amp;ssl=1" /></a></aside>
<aside id='media_image-23' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.hahnemuehle.com/en/digital-fineart/protect-authenticate/hahnemuehle-platinum-rag/p/Product/show/164/811.html"><img width="200" height="82" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/08/hahn-e1546292030470.jpg?fit=200%2C82&amp;ssl=1" class="image wp-image-102159 alignnone attachment-400x82 size-400x82" alt="" style="max-width: 100%; height: auto;" data-attachment-id="102159" data-permalink="https://rfotofolio.org/?attachment_id=102159" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/08/hahn-e1546292030470.jpg?fit=900%2C369&amp;ssl=1" data-orig-size="900,369" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Druck&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/08/hahn-e1546292030470.jpg?fit=300%2C123&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/08/hahn-e1546292030470.jpg?fit=900%2C369&amp;ssl=1" /></a></aside>
<aside id='media_image-22' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.lunapress.com"><img width="400" height="82" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/luna-resized.jpg?fit=400%2C82&amp;ssl=1" class="image wp-image-101518 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="101518" data-permalink="https://rfotofolio.org/luna-resized/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/luna-resized.jpg?fit=400%2C82&amp;ssl=1" data-orig-size="400,82" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LUNA resized" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/luna-resized.jpg?fit=300%2C62&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/luna-resized.jpg?fit=400%2C82&amp;ssl=1" /></a></aside>
<aside id='media_image-30' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://lenscratch.com"><img width="300" height="80" src="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/03/lslogo.png?fit=300%2C80&amp;ssl=1" class="image wp-image-107716  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-attachment-id="107716" data-permalink="https://rfotofolio.org/lslogo/" data-orig-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/03/lslogo.png?fit=588%2C156&amp;ssl=1" data-orig-size="588,156" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LSlogo" data-image-description="" data-medium-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/03/lslogo.png?fit=300%2C80&amp;ssl=1" data-large-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/03/lslogo.png?fit=588%2C156&amp;ssl=1" /></a></aside>
<aside id='media_image-36' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.freestylephoto.biz"><img width="300" height="70" src="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?fit=300%2C70&amp;ssl=1" class="image wp-image-111454  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?w=558&amp;ssl=1 558w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?resize=150%2C35&amp;ssl=1 150w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?resize=300%2C70&amp;ssl=1 300w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?resize=386%2C91&amp;ssl=1 386w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111454" data-permalink="https://rfotofolio.org/about-the-denis-roussel-award/freestylelogo270x270/" data-orig-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?fit=558%2C131&amp;ssl=1" data-orig-size="558,131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FreestyleLogo270x270" data-image-description="" data-medium-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?fit=300%2C70&amp;ssl=1" data-large-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?fit=558%2C131&amp;ssl=1" /></a></aside>
<aside id='media_image-32' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.precisiondigitalnegatives.com"><img width="253" height="300" src="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?fit=253%2C300&amp;ssl=1" class="image wp-image-109537  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=127%2C150&amp;ssl=1 127w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=253%2C300&amp;ssl=1 253w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=386%2C458&amp;ssl=1 386w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=405%2C480&amp;ssl=1 405w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=295%2C350&amp;ssl=1 295w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=148%2C175&amp;ssl=1 148w" sizes="(max-width: 253px) 100vw, 253px" data-attachment-id="109537" data-permalink="https://rfotofolio.org/?attachment_id=109537" data-orig-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?fit=576%2C683&amp;ssl=1" data-orig-size="576,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?fit=253%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?fit=576%2C683&amp;ssl=1" /></a></aside>
<aside id='media_image-31' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.bostick-sullivan.com"><img width="270" height="136" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?fit=270%2C136&amp;ssl=1" class="image wp-image-108091  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?w=270&amp;ssl=1 270w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?resize=150%2C76&amp;ssl=1 150w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="108091" data-permalink="https://rfotofolio.org/about-rfotofolio-2/your-supporters-2/logo-2/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?fit=270%2C136&amp;ssl=1" data-orig-size="270,136" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?fit=270%2C136&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?fit=270%2C136&amp;ssl=1" /></a></aside>
<aside id='media_image-38' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.christopherjames-studio.com/build/thebook.html"><img width="236" height="300" src="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?fit=236%2C300&amp;ssl=1" class="image wp-image-113447  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?w=418&amp;ssl=1 418w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=118%2C150&amp;ssl=1 118w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=236%2C300&amp;ssl=1 236w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=386%2C490&amp;ssl=1 386w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=378%2C480&amp;ssl=1 378w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=276%2C350&amp;ssl=1 276w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=138%2C175&amp;ssl=1 138w" sizes="(max-width: 236px) 100vw, 236px" data-attachment-id="113447" data-permalink="https://rfotofolio.org/about-the-denis-roussel-award/christopher-james-the-book-of-alternative-processes-3rd-edition-cover-2013/" data-orig-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?fit=418%2C531&amp;ssl=1" data-orig-size="418,531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013" data-image-description="" data-medium-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?fit=236%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?fit=418%2C531&amp;ssl=1" /></a></aside>
<aside id='media_image-40' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://lensbaby.com"><img width="300" height="55" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?fit=300%2C55&amp;ssl=1" class="image wp-image-115324  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?w=2494&amp;ssl=1 2494w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=150%2C28&amp;ssl=1 150w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=768%2C141&amp;ssl=1 768w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=1033%2C190&amp;ssl=1 1033w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=386%2C71&amp;ssl=1 386w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=783%2C144&amp;ssl=1 783w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=1180%2C217&amp;ssl=1 1180w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=1906%2C350&amp;ssl=1 1906w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=953%2C175&amp;ssl=1 953w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="115324" data-permalink="https://rfotofolio.org/?attachment_id=115324" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?fit=2494%2C458&amp;ssl=1" data-orig-size="2494,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Print&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?fit=300%2C55&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?fit=1033%2C190&amp;ssl=1" /></a></aside>
<aside id='jetpack_display_posts_widget-3' class='widget widget_jetpack_display_posts_widget'>
<h1 class="widget-title">Depth of Field</h1>
<div class="jetpack-display-remote-posts"><h4><a href="http://depthoffield.org/2019/02/17/the-therapeutic-camera-2/" target="_blank" rel="noopener">The Therapeutic Camera</a></h4>
<a title="The Therapeutic Camera" href="http://depthoffield.org/2019/02/17/the-therapeutic-camera-2/" target="_blank" rel="noopener"><img src="https://depthoffieldexhibition.files.wordpress.com/2018/04/wo.jpg" alt="The Therapeutic Camera"/></a></div><!-- .jetpack-display-remote-posts --></aside>
				<div class="grid-sizer"></div>
				<div class="gutter-sizer"></div>
			</div><!-- .twelve -->
		</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #tertiary -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="grid">
					<div class="row">
						<div class="twelve column">
															<nav class="secondary-navigation" role="navigation">
									<h1 class="screen-reader-text">
										Secondary Menu									</h1>

																	</nav><!-- .secondary-navigation -->
							
							<div class="site-info">
								<div class="site-info-container">
									<span class="powered-by">
										<a></a>
										
																			</span><!-- .powered-by -->
								</div><!-- .site-info-container -->
							</div><!-- .site-info -->
						</div><!-- .twelve -->
					</div><!-- .row -->
				</div><!-- .grid -->
			</footer><!-- #colophon -->
		</div><!-- #page -->

		<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-38559825-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rfotofolio.org\/2019\/11\/17\/going-places\/":117283};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/11/17/going-places/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://rfotofolio.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/sliding-mobile-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/theme-masonry.js?ver=1.0'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/debouncer.js?ver=1.0'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/theme.js?ver=1.0'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/skip-link-focus-fix.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rfotofolio.org\/wp-admin\/admin-ajax.php","nonce":"81483b6d42","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rfotofolio.org\/wp-login.php?redirect_to=https%3A%2F%2Frfotofolio.org%2F2019%2F11%2F17%2Fgoing-places%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js'></script>
<script async="async" type='text/javascript' src='https://rfotofolio.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=109058317&postid=117283&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=097a09c9c85d4895996e07e35a27a773f7f7bac8#parent=https%3A%2F%2Frfotofolio.org%2F2019%2F11%2F17%2Fgoing-places%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=109058317&postid=117283&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=097a09c9c85d4895996e07e35a27a773f7f7bac8#parent=https%3A%2F%2Frfotofolio.org%2F2019%2F11%2F17%2Fgoing-places%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'109058317',post:'117283',tz:'0',srv:'rfotofolio.org'} ]);
	_stq.push([ 'clickTrackerInit', '109058317', '117283' ]);
</script>
	</body>
</html>