<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<!-- Use the latest IE engine to render the page and execute JavaScript -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://rfotofolio.org/xmlrpc.php">
	<title>Chuck Davis &#8211; RFOTOFOLIO</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:300:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://rfotofolio.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active optgroup, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active .blog.blog-masonry article h1.entry-title, .wf-active .blog.blog-masonry article h1.entry-title a, .wf-active .archive.blog-masonry article h1.entry-title, .wf-active .archive.blog-masonry article h1.entry-title a, .wf-active .search.blog-masonry article h1.entry-title, .wf-active .search.blog-masonry article h1.entry-title a, .wf-active #front-page-blog .entry-title, .wf-active .widget-title, .wf-active #front-page-portfolio .entry-title{font-style:normal;font-weight:300}.wf-active .widget-title, .wf-active .widget_calendar caption, .wf-active .widget_calendar th{font-weight:300;font-style:normal}.wf-active .site-title span{font-style:normal;font-weight:300}.wf-active .no-js .emptied-site-header .site-description, .wf-active .site-description{font-style:normal;font-weight:300}.wf-active h1 label{font-style:normal;font-weight:300}.wf-active #page-header h1, .wf-active #single-header h1, .wf-active #featured-content h1{font-style:normal;font-weight:300}@media only screen and (min-width : 640px) and (max-width : 1024px){.wf-active #page-header h1, .wf-active #single-header h1, .wf-active #featured-content h1{font-style:normal;font-weight:300}}@media only screen and (min-width: 1025px){.wf-active #page-header h1, .wf-active #single-header h1, .wf-active #featured-content h1{font-style:normal;font-weight:300}}.wf-active #featured-content h1, .wf-active #featured-content h1 a{font-weight:300;font-style:normal}.wf-active .comments-title, .wf-active #reply-title{font-weight:300;font-style:normal}@media only screen and (min-width : 640px){.wf-active .featured-content-mosaic #featured-content h1{font-style:normal;font-weight:300}}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h1 a, .wf-active h2 a, .wf-active h3 a, .wf-active h4 a, .wf-active h5 a, .wf-active h6 a{font-family:"Lato",sans-serif;font-weight:300;font-style:normal}.wf-active .entry-content h1, .wf-active .entry-content h1 a, .wf-active .entry-content h2, .wf-active .entry-content h2 a, .wf-active .entry-content h3, .wf-active .entry-content h3 a, .wf-active .entry-content h4, .wf-active .entry-content h4 a, .wf-active .entry-content h5, .wf-active .entry-content h5 a, .wf-active .entry-content h6, .wf-active .entry-content h6 a, .wf-active .blog article h1.entry-title, .wf-active .blog article h1.entry-title a, .wf-active .archive article h1.entry-title, .wf-active .archive article h1.entry-title a, .wf-active .search article h1.entry-title, .wf-active .search article h1.entry-title a{font-weight:300;font-style:normal}.wf-active h1{font-style:normal;font-weight:300}.wf-active h2{font-style:normal;font-weight:300}.wf-active h3{font-style:normal;font-weight:300}.wf-active h4{font-style:normal;font-weight:300}.wf-active h5{font-style:normal;font-weight:300}.wf-active h6{font-style:normal;font-weight:300}@media min-width: 640px{.wf-active h1{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h2{font-style:normal;font-weight:300}}.wf-active .blog article h1.entry-title, .wf-active .archive article h1.entry-title, .wf-active .search article h1.entry-title{font-style:normal;font-weight:300}@media min-width: 640px{.wf-active h3{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h4{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h5{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h6{font-style:normal;font-weight:300}}</style>
	<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//widget.artplacer.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="RFOTOFOLIO &raquo; Feed" href="https://rfotofolio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="RFOTOFOLIO &raquo; Comments Feed" href="https://rfotofolio.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RFOTOFOLIO &raquo; Chuck Davis Comments Feed" href="https://rfotofolio.org/2022/01/18/chuck-davis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rfotofolio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://rfotofolio.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='custom_style-css'  href='https://rfotofolio.org/wp-content/plugins/artplacer-widget/assets/css/front.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='creative-portfolio-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://rfotofolio.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='creative-portfolio-style-css'  href='https://rfotofolio.org/wp-content/themes/creative-portfolio/style.css' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://rfotofolio.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.6-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://rfotofolio.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://rfotofolio.org/wp-json/" /><link rel="alternate" type="application/json" href="https://rfotofolio.org/wp-json/wp/v2/posts/126951" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rfotofolio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rfotofolio.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://rfotofolio.org/2022/01/18/chuck-davis/" />
<link rel='shortlink' href='https://wp.me/p7nB37-x1B' />
<link rel="alternate" type="application/json+oembed" href="https://rfotofolio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frfotofolio.org%2F2022%2F01%2F18%2Fchuck-davis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rfotofolio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frfotofolio.org%2F2022%2F01%2F18%2Fchuck-davis%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Please click on image to see a different view. To learn more about the work of Chuck Davis please visit his page by clicking on his name. Featured Comments: I love this work so much. A whole other dreamy and imaginative world. Impressive. Thanks for sharing. Diana Bloomfield Dear Chuck, What a marvelous array of&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chuck Davis" />
<meta property="og:url" content="https://rfotofolio.org/2022/01/18/chuck-davis/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-01-18T15:16:49+00:00" />
<meta property="article:modified_time" content="2022-01-18T18:15:41+00:00" />
<meta property="og:site_name" content="RFOTOFOLIO" />
<meta property="og:image" content="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-SleepingSharksSocorro_edited-2.jpg?fit=1200%2C669&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="669" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Rfotofolio" />
<meta name="twitter:site" content="@Rfotofolio" />
<meta name="twitter:text:title" content="Chuck Davis" />
<meta name="twitter:image" content="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-SleepingSharksSocorro_edited-2.jpg?fit=1200%2C669&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @Rfotofolio." />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">#page .main-navigation .search-field{border:0}.main-navigation,.main-navigation ul ul{-moz-box-shadow:none;-webkit-box-shadow:none;box-shadow:none}.menu-visible .menu-toggle{background-color:transparent}.infinite-scroll #infinite-handle span{color:#636363}.emptied-site-header .menu-toggle,.emptied-site-header .menu-visible .menu-toggle{color:#636363}.site-title a,.site-description{color:#636363}.site-title a:hover span,.site-title a:active span,.site-title a:focus span{color:#636363}.site-footer,.site-footer a,.site-footer a:hover,.site-footer a:active,.site-footer a:focus{color:#636363}.menu-toggle,.menu-visible .menu-toggle,.main-navigation a,.main-navigation a:hover,.main-navigation a:active,.main-navigation a:focus,.main-navigation li li a,.main-navigation li li a:hover,.main-navigation li li a:active,.main-navigation li li a:focus,.menu-item-description,#page .main-navigation .search-field,#page .main-navigation .search-field:hover,#page .main-navigation .search-field:active,#page .main-navigation .search-field:focus,.main-navigation ul ul li,.main-navigation ul ul li a,.main-navigation li:hover>a,.main-navigation li:active>a,.main-navigation li:focus>a,.main-navigation li li a:hover,.main-navigation li li a:active,.main-navigation li li a:focus,.main-navigation .current_page_item>a,.main-navigation .current-menu-item>a,.main-navigation .current_page_ancestor>a,.main-navigation .current-menu-ancestor>a{color:#727272}#front-page-banner,#featured-video,#site-callout,#site-callout .call-to-action{color:#636363}#site-callout .call-to-action{border-color:#636363}.main-navigation ::-webkit-input-placeholder{color:#636363}.main-navigation :-moz-placeholder{color:#636363}.main-navigation ::-moz-placeholder{color:#636363}.main-navigation :-ms-input-placeholder{color:#636363}#site-top-content a:focus,#site-top-content a:active{color:#595959}#site-top-content,#site-top-content a{color:#595959}#site-top-content a:hover{color:#595959}body{background-color:#f9f9f9}.infinite-scroll #infinite-handle span{background-color:#eee}.emptied-site-header .menu-toggle,.emptied-site-header .menu-visible .menu-toggle{background-color:#eee}.site-header{background-color:#eee}.site-footer{background-color:#eee}.main-navigation,.main-navigation ul,.main-navigation ul ul{background-color:#eee}#front-page-banner,#featured-video,#site-callout{background-color:#eee}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{color:#5f686c}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{background-color:#6c7479}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{background-color:rgba(108,116,121,.02)}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{border-color:#6c7479}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{border-color:rgba(108,116,121,.3)}big a,small a,#page-content em a,.entry-content em a,#page-content strong a,.entry-content strong a,#tertiary .textwidget a,.textwidget a,.post-navigation a,.image-navigation a div,.blog .excerpt-more a,.archive .excerpt-more a,.search .excerpt-more a,.notice a,.error a,.info a,.success a{color:#646c71}#site-top-content{background-color:#ddd}</style>
<link rel="icon" href="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto.jpg?fit=120%2C120&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto.jpg?fit=120%2C120&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto.jpg?fit=120%2C120&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://rfotofolio.org/?custom-css=a8c8aa156d" /><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-38559825-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-126951 single-format-standard custom-background wp-custom-logo has-no-primary-sidebar has-website-footer has-no-front-page-widgets wide-site-width featured-content-slider featured-content-left has-secondary-menu masonry-on blog-list single-column-content site-top-content-center customized-background custom-colors has-site-logo">
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">
			Skip to content		</a>

		
		
		
		<header id="masthead" class="site-header" role="banner">
			<div class="grid">
				<div class="row">
					<div class="twelve column">
						<div class="site-branding">
							<h1 class="site-title">
								<a href="https://rfotofolio.org/" rel="home">
									<span><img width="150" height="150" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto-2.jpg?resize=150%2C150&amp;ssl=1" class="site-logo attachment-creative-portfolio-custom-logo" alt="" loading="lazy" data-size="creative-portfolio-custom-logo" srcset="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto-2.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto-2.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="118859" data-permalink="https://rfotofolio.org/minirfoto-3/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto-2.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="minirfoto" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto-2.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto-2.jpg?fit=150%2C150&amp;ssl=1" /></span>									<span>RFOTOFOLIO</span>
								</a>
							</h1><!-- .site-title -->
													</div><!-- .site-branding -->

						<nav id="site-navigation" class="main-navigation" role="navigation">
							<button class="search-toggle">
								Search							</button><!-- .search-toggle -->

							<button class="menu-toggle">
								Menu							</button><!-- .menu-toggle -->

							<form role="search" method="get" class="search-form" action="https://rfotofolio.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" results="5" autosave="creative_portfolio_recent_searches" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form><div class="menu-main-menu-1-container"><ul id="menu-main-menu-1" class="primary-navigation"><li id="menu-item-122713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-122713"><a href="https://rfotofolio.org/about-the-rfotofolio-call/">About the Rfotofolio Call</a>
<ul class="sub-menu">
	<li id="menu-item-126749" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-126749"><a href="https://rfotofolio.org/2021/11/26/2021-rfotofolio-selections/">2021 Rfotofolio Selections</a></li>
	<li id="menu-item-122684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-122684"><a href="https://rfotofolio.org/2020/11/24/2020-rfotofolio-selections/">2020 Rfotofolio Selections</a></li>
	<li id="menu-item-117490" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-117490"><a href="https://rfotofolio.org/2019/11/24/2019-rfotofolio-selections/">2019 Rfotofolio Selections</a></li>
	<li id="menu-item-115131" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-115131"><a href="https://rfotofolio.org/2018/11/25/2018-rfotofolio-selections/">2018 Rfotofolio Selections</a></li>
	<li id="menu-item-122720" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-122720"><a href="https://rfotofolio.org/2017/07/09/the-2017-rfotofolio-selections/">The 2017 Rfotofolio Selections</a></li>
</ul>
</li>
<li id="menu-item-115125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115125"><a href="https://rfotofolio.org/about-the-denis-roussel-award/">About the Denis Roussel Award</a>
<ul class="sub-menu">
	<li id="menu-item-125116" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-125116"><a href="https://rfotofolio.org/2021/08/01/the-denis-roussel-awards-2021/">The Denis Roussel Awards 2021</a></li>
	<li id="menu-item-115138" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-115138"><a href="https://rfotofolio.org/2019/07/25/denis-roussel-award-2019-2/">The 2019 Denis Roussel Award</a></li>
	<li id="menu-item-120191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-120191"><a href="https://rfotofolio.org/2020/07/19/the-denis-roussel-award-2020/">The Denis Roussel Award, 2020</a></li>
	<li id="menu-item-115129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-115129"><a href="https://rfotofolio.org/2018/07/25/the-2018-denis-roussel-award/">The 2018 Denis Roussel Award</a></li>
</ul>
</li>
<li id="menu-item-99350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99350"><a href="https://rfotofolio.org/about-rfotofolio-2/photographers/">The Photographers<div class="menu-item-description">Index of photographers featured on Rfotofolio</div></a></li>
<li id="menu-item-98765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98765"><a href="https://rfotofolio.org/about-rfotofolio-2/">What We are All About<div class="menu-item-description">The place to find information on who we are, what we do, and the photographers that inspire us.</div></a></li>
<li id="menu-item-99602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99602"><a href="https://rfotofolio.org/about-rfotofolio-2/your-supporters-2/">A Way to Help</a>
<ul class="sub-menu">
	<li id="menu-item-113418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113418"><a href="https://rfotofolio.org/about-rfotofolio-2/rfotofolio-grant/">Grants and Awards</a></li>
</ul>
</li>
<li id="menu-item-97865" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-97865"><a href="https://rfotofolio.org/news/">Past Articles<div class="menu-item-description">Past Post</div></a></li>
</ul></div>						</nav><!-- #site-navigation -->
					</div><!-- .twelve -->
				</div><!-- .row -->
			</div><!-- .grid -->
		</header><!-- #masthead -->
<section id="single-header" class="cover post-126951 post type-post status-publish format-standard has-post-thumbnail hentry category-photographers tag-chuck-davis tag-underwater-photography" style="background-image: url( https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-SleepingSharksSocorro_edited-2.jpg?fit=1240%2C691&#038;ssl=1 ); height: 691px;">
	<div class="single-liner">
		<div class="grid">
			<div class="row">
				<div class="twelve column">
					<header class="entry-header"><h1 class="entry-title">Chuck Davis</h1></header><footer class="entry-meta"><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author</span><a class="url fn n" href="https://rfotofolio.org/author/rfotofolio/">rfotofolio</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://rfotofolio.org/2022/01/18/chuck-davis/" rel="bookmark"><time class="entry-date published" datetime="2022-01-18T15:16:49+00:00">January 18, 2022</time><time class="updated" datetime="2022-01-18T18:15:41+00:00">January 18, 2022</time></a></span><span class="entry-categories"><span class="screen-reader-text">Categories</span><a href="https://rfotofolio.org/category/photographers/" rel="category tag">Photographers</a></span><span class="entry-tags"><span class="screen-reader-text">Tags</span><a href="https://rfotofolio.org/tag/chuck-davis/" rel="tag">Chuck Davis</a>, <a href="https://rfotofolio.org/tag/underwater-photography/" rel="tag">Underwater Photography</a></span></footer>				</div><!-- .twelve -->
			</div><!-- .row -->
		</div><!-- .grid -->
	</div><!-- .single-liner -->
</section><!-- #single-header -->


<div id="content" class="site-content">
	<div class="grid">
		<div class="row">
			<div class="eight column content-area">
				<div id="primary">
					<main id="main" class="site-main" role="main">
						
								<article id="post-126951" class="post-126951 post type-post status-publish format-standard has-post-thumbnail hentry category-photographers tag-chuck-davis tag-underwater-photography">
									<div class="entry-content"><figure id="attachment_120362" aria-describedby="caption-attachment-120362" style="width: 1033px" class="wp-caption aligncenter"><img data-attachment-id="120362" data-permalink="https://rfotofolio.org/2020/08/16/chuck-davis-below-the-surface/cortez-barracuda-enso-isla-las-animas-sea-of-cortez-mexico/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?fit=1240%2C866&amp;ssl=1" data-orig-size="1240,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A school of Cortez barraacuda is silhouetted against the late afternoon sun at Isla Las Animas, Sea of Cortez, Baja, Mexico.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2019, Chuck Davis\r   All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Cortez barracuda, \&quot;Enso,\&quot; Isla Las Animas, Sea of Cortez, Mexico&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-image-caption="&lt;p&gt;Barracuda © Chuck Davis&lt;/p&gt;
" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?fit=1033%2C721&amp;ssl=1" loading="lazy" class="size-large wp-image-120362" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?resize=1033%2C721&#038;ssl=1" alt="" width="1033" height="721" srcset="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?resize=1033%2C721&amp;ssl=1 1033w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?resize=300%2C210&amp;ssl=1 300w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?resize=150%2C105&amp;ssl=1 150w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?resize=768%2C536&amp;ssl=1 768w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?resize=386%2C270&amp;ssl=1 386w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?resize=783%2C547&amp;ssl=1 783w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?resize=1180%2C824&amp;ssl=1 1180w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?resize=687%2C480&amp;ssl=1 687w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?resize=501%2C350&amp;ssl=1 501w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?resize=251%2C175&amp;ssl=1 251w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis_BARRACUDAa.jpg?w=1240&amp;ssl=1 1240w" sizes="(max-width: 1033px) 100vw, 1033px" data-recalc-dims="1" /><figcaption id="caption-attachment-120362" class="wp-caption-text">Barracuda © Chuck Davis</figcaption></figure>
<p><span id="more-126951"></span></p>
<p style="text-align: center;">Please click on image to see a different view.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 1552px;" data-original-width="2360" data-original-height="1552" > <div class="gallery-group images-1" style="width: 1121px; height: 1552px;" data-original-width="1121" data-original-height="1552" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="1117"> <meta itemprop="height" content="1548"> <img data-attachment-id="120447" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-PuntaToscaDolphinsB.jpg" data-orig-size="895,1240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;Perfection 3200&quot;,&quot;caption&quot;:&quot;Four Pacific bottlenose dolphins swim upward over a sandy sea floor as they rub against each other and bend and twist in a sort of underwater ballet: a \u201cPas de Quatre.\u201d&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2018, Chuck Davis\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Pas de Quatre -- four Pacific Bottlenose Dolphins, Punta Tosca,&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-PuntaToscaDolphinsB.jpg?fit=217%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-PuntaToscaDolphinsB.jpg?fit=739%2C1024&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-PuntaToscaDolphinsB.jpg?w=1117&#038;h=1548&#038;ssl=1" width="1117" height="1548" data-original-width="1117" data-original-height="1548" itemprop="http://schema.org/image" title="" alt="Pas de Quatre © Chuck Davis" style="width: 1117px; height: 1548px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Pas de Quatre © Chuck Davis </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 1239px; height: 1552px;" data-original-width="1239" data-original-height="1552" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="1235"> <meta itemprop="height" content="1548"> <img data-attachment-id="120363" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-SeaNettles7Pt.Lobos_72_edited-1.jpg" data-orig-size="1240,1555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A swarm of sea nettles or brown jellies (Chrysaora fuscescens) drifts in mid-water over the top of the Bluefish Outer Pinnacle, Point Lobos State Reserve, Carmel, CA.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright, Chuck Davis\/Tidal Flats, Ltd.\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Sea Nettles #7, Point Lobos&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-SeaNettles7Pt.Lobos_72_edited-1.jpg?fit=239%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-SeaNettles7Pt.Lobos_72_edited-1.jpg?fit=817%2C1024&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-SeaNettles7Pt.Lobos_72_edited-1.jpg?w=1235&#038;h=1548&#038;ssl=1" width="1235" height="1548" data-original-width="1235" data-original-height="1548" itemprop="http://schema.org/image" title="" alt="Sea Nettles #7, Point Lobos © Chuck Davis" style="width: 1235px; height: 1548px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Sea Nettles #7, Point Lobos © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 1317px;" data-original-width="2360" data-original-height="1317" > <div class="gallery-group images-1" style="width: 2360px; height: 1317px;" data-original-width="2360" data-original-height="1317" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="2356"> <meta itemprop="height" content="1313"> <img data-attachment-id="120364" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-SleepingSharksSocorro_edited-2.jpg" data-orig-size="1240,691" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A school of sleeping white-tipped sharks quiesce in the shadowy deep recesses of a deep underwater volcanic reef ledge during the day. The nocturnal species tends to feed at night and \u201csleep\u201d during the day.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2018, Chuck Davis\/Tidal Flats, Ltd.\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-SleepingSharksSocorro_edited-2.jpg?fit=300%2C167&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-SleepingSharksSocorro_edited-2.jpg?fit=1033%2C576&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-SleepingSharksSocorro_edited-2.jpg?w=2356&#038;h=1313&#038;ssl=1" width="2356" height="1313" data-original-width="2356" data-original-height="1313" itemprop="http://schema.org/image" title="" alt="Sleeping Sharks © Chuck Davis" style="width: 2356px; height: 1313px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Sleeping Sharks © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 839px;" data-original-width="2360" data-original-height="839" > <div class="gallery-group images-1" style="width: 1105px; height: 839px;" data-original-width="1105" data-original-height="839" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="1101"> <meta itemprop="height" content="835"> <img data-attachment-id="120430" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SardineVortex_edited-1.jpg" data-orig-size="1240,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Phototgraph by Chuck Davis&quot;,&quot;camera&quot;:&quot;Perfection 3200&quot;,&quot;caption&quot;:&quot;A massive school of sardines swarms over a volcanic reefscape as larger predatory burrito grunts dash into the wall of fish creating a \u201chole\u201d or tunnel vortex as the sardines contract and expand in unison for their mutal survival.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2019, Chuck Davis\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Sardine Tunnel, Isa Las Animas, Sea of Cortez, Baja, Mexico&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SardineVortex_edited-1.jpg?fit=300%2C228&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SardineVortex_edited-1.jpg?fit=1033%2C784&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SardineVortex_edited-1.jpg?w=1101&#038;h=835&#038;ssl=1" width="1101" height="835" data-original-width="1101" data-original-height="835" itemprop="http://schema.org/image" title="" alt="Sardine Tunnel © Chuck Davis" style="width: 1101px; height: 835px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Sardine Tunnel © Chuck Davis </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 1255px; height: 839px;" data-original-width="1255" data-original-height="839" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="1251"> <meta itemprop="height" content="835"> <img data-attachment-id="120431" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SOC19_Surgeonfish_72.jpg" data-orig-size="1240,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chuck Davis&quot;,&quot;camera&quot;:&quot;Perfection 3200&quot;,&quot;caption&quot;:&quot;A school of yellowtail surgeonfish (Prionurus punctatus) swims over the volcanic reef substrate of a reef at Isla Las Animas, Sea of Cortez, Baja, Mexico (negative print)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2019, Chuck Davis\rAll Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Yellowtail Surgeonfish school (Negative Print)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SOC19_Surgeonfish_72.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SOC19_Surgeonfish_72.jpg?fit=1033%2C690&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SOC19_Surgeonfish_72.jpg?w=1251&#038;h=835&#038;ssl=1" width="1251" height="835" data-original-width="1251" data-original-height="835" itemprop="http://schema.org/image" title="" alt="Yellowtail Surgeonfish © Chuck Davis" style="width: 1251px; height: 835px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Yellowtail Surgeonfish © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 3508px;" data-original-width="2360" data-original-height="3508" > <div class="gallery-group images-1" style="width: 2360px; height: 3508px;" data-original-width="2360" data-original-height="3508" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="2356"> <meta itemprop="height" content="3504"> <img data-attachment-id="101720" data-orig-file="https://rfotofolio.org/wp-content/uploads/2016/07/davis-chuck.jpg" data-orig-size="1578,2347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="© Chuck Davis" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/07/davis-chuck.jpg?fit=202%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/07/davis-chuck.jpg?fit=688%2C1024&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/07/davis-chuck.jpg?w=2356&#038;h=3504&#038;ssl=1" width="2356" height="3504" data-original-width="2356" data-original-height="3504" itemprop="http://schema.org/image" title="© Chuck Davis" alt="© Chuck Davis" style="width: 2356px; height: 3504px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 3469px;" data-original-width="2360" data-original-height="3469" > <div class="gallery-group images-1" style="width: 2360px; height: 3469px;" data-original-width="2360" data-original-height="3469" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="2356"> <meta itemprop="height" content="3465"> <img data-attachment-id="4954" data-orig-file="https://rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia1.jpg" data-orig-size="2673,3931" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A lone brown jelly or \u0022sea nettle\u0022 drifts over the sandy seabed below Monterey Bay, Monterey, CA.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright, Chuck Davis\/Tidal Flats, Ltd.\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Sea Nettle #17, Monterey Bay&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia1.jpg?fit=204%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia1.jpg?fit=696%2C1024&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia1.jpg?w=2356&#038;h=3465&#038;ssl=1" width="2356" height="3465" data-original-width="2356" data-original-height="3465" itemprop="http://schema.org/image" title="" alt="Sea Nettle #17, © Chuck Davis" style="width: 2356px; height: 3465px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Sea Nettle #17, © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 1464px;" data-original-width="2360" data-original-height="1464" > <div class="gallery-group images-1" style="width: 2360px; height: 1464px;" data-original-width="2360" data-original-height="1464" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="2356"> <meta itemprop="height" content="1460"> <img data-attachment-id="8012" data-orig-file="https://rfotofolio.org/wp-content/uploads/2014/05/rfotofolio-cdavisbelowcalifornia-11.jpg" data-orig-size="4408,2731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Undulating in a swift current, bull kelp blades (Nereocysits luetkaena) are swept horizontally off the coast of California near Point Lobos, CA.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright, Chuck Davis\/Tidal Flats, Ltd.\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Bull Kelp Forest Dance #5, Big Sur&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/05/rfotofolio-cdavisbelowcalifornia-11.jpg?fit=300%2C186&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/05/rfotofolio-cdavisbelowcalifornia-11.jpg?fit=1033%2C640&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/05/rfotofolio-cdavisbelowcalifornia-11.jpg?w=2356&#038;h=1460&#038;ssl=1" width="2356" height="1460" data-original-width="2356" data-original-height="1460" itemprop="http://schema.org/image" title="" alt="Bull Kelp Forest Dance © Chuck Davis" style="width: 2356px; height: 1460px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Bull Kelp Forest Dance © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 3611px;" data-original-width="2360" data-original-height="3611" > <div class="gallery-group images-1" style="width: 2360px; height: 3611px;" data-original-width="2360" data-original-height="3611" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="2356"> <meta itemprop="height" content="3607"> <img data-attachment-id="120439" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/Giant-Kelp-.jpg" data-orig-size="810,1240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;Perfection 3200&quot;,&quot;caption&quot;:&quot;A frond of giant kelp with blades and stipes is backlit by afternoon sunlight near the ocean surface in Monterey Bay, Monterey, CA&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2019, Chuck Davis\rAll Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Giant Kelp Underwater Abstract&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Giant-Kelp-.jpg?fit=196%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Giant-Kelp-.jpg?fit=669%2C1024&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Giant-Kelp-.jpg?w=2356&#038;h=3607&#038;ssl=1" width="2356" height="3607" data-original-width="2356" data-original-height="3607" itemprop="http://schema.org/image" title="" alt="Giant Kelp © Chuck Davis" style="width: 2356px; height: 3607px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Giant Kelp © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 1074px;" data-original-width="2360" data-original-height="1074" > <div class="gallery-group images-1" style="width: 799px; height: 1074px;" data-original-width="799" data-original-height="1074" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="795"> <meta itemprop="height" content="1070"> <img data-attachment-id="120433" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-BullKelpAbst1_72.jpg" data-orig-size="921,1240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;photography by Chuck Davis&quot;,&quot;camera&quot;:&quot;Perfection 3200&quot;,&quot;caption&quot;:&quot;Abstract black and white underwater images of aging bull kelp blades just beneath the ocean\u2019s surface (negative print), Asilomar State Beach, Pacific Grove, CA&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2020, Chuck Davis\/Tidal Flats, Ltd.\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-BullKelpAbst1_72.jpg?fit=223%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-BullKelpAbst1_72.jpg?fit=761%2C1024&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-BullKelpAbst1_72.jpg?w=795&#038;h=1070&#038;ssl=1" width="795" height="1070" data-original-width="795" data-original-height="1070" itemprop="http://schema.org/image" title="" alt="Bull Kelp © Chuck Davis" style="width: 795px; height: 1070px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Bull Kelp © Chuck Davis </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 724px; height: 1074px;" data-original-width="724" data-original-height="1074" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="720"> <meta itemprop="height" content="1070"> <img data-attachment-id="120442" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/Aging-Bull-Kelp-Blades-3.jpg" data-orig-size="835,1240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Aging-Bull-Kelp-Blades-3.jpg?fit=202%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Aging-Bull-Kelp-Blades-3.jpg?fit=690%2C1024&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Aging-Bull-Kelp-Blades-3.jpg?w=720&#038;h=1070&#038;ssl=1" width="720" height="1070" data-original-width="720" data-original-height="1070" itemprop="http://schema.org/image" title="" alt="Aging Bull Kelp Blades 3 © Chuck Davis" style="width: 720px; height: 1070px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Aging Bull Kelp Blades 3 © Chuck Davis </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 837px; height: 1074px;" data-original-width="837" data-original-height="1074" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="833"> <meta itemprop="height" content="1070"> <img data-attachment-id="120443" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/Giant-Kelp.jpg" data-orig-size="965,1240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;Perfection 3200&quot;,&quot;caption&quot;:&quot;Several giant kelp blades with their laminar, hyrdrodymanic rippled surfaces are blacklighted and silouetted near the ocean\u2019s surface in Monterey Bay, Monterey, CA&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2019, Chuck Davis\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Giant kelp detail --&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Giant-Kelp.jpg?fit=233%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Giant-Kelp.jpg?fit=797%2C1024&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Giant-Kelp.jpg?w=833&#038;h=1070&#038;ssl=1" width="833" height="1070" data-original-width="833" data-original-height="1070" itemprop="http://schema.org/image" title="" alt="Giant Kelp © Chuck Davis" style="width: 833px; height: 1070px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Giant Kelp © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 1788px;" data-original-width="2360" data-original-height="1788" > <div class="gallery-group images-1" style="width: 1195px; height: 1788px;" data-original-width="1195" data-original-height="1788" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="1191"> <meta itemprop="height" content="1784"> <img data-attachment-id="120441" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/Young-Giant-Kelp-Fronds.jpg" data-orig-size="828,1240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;Perfection 3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2020, Chuck Davis\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Young-Giant-Kelp-Fronds.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Young-Giant-Kelp-Fronds.jpg?fit=684%2C1024&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Young-Giant-Kelp-Fronds.jpg?w=1191&#038;h=1784&#038;ssl=1" width="1191" height="1784" data-original-width="1191" data-original-height="1784" itemprop="http://schema.org/image" title="" alt="Young Giant Kelp Fronds © Chuck Davis" style="width: 1191px; height: 1784px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Young Giant Kelp Fronds © Chuck Davis </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 1165px; height: 1788px;" data-original-width="1165" data-original-height="1788" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="1161"> <meta itemprop="height" content="1784"> <img data-attachment-id="120432" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-BullKelp_2006-17E_72.jpg" data-orig-size="807,1240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;Perfection 3200&quot;,&quot;caption&quot;:&quot;An aging frond of bull kelp blades floats on a placid ocean surface off Asilomar State Beach, Pacific Grove, CA \u2014 bull kelp is an annual marine algae and after months of wear adn tear from currents and wave surges and algae-eating hervivores and encrusting mico algae and invertebrate animals \u2014 the frond will slowly make its way to the ocean bottom unless it is blown on shore by wind or currents, but in either case this amazing life form as it deterioriates will create nutrients that will foster life anew.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2020, Chuck Davis\/Tidal Flats, Ltd.\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Aging Bull Kelp Blades Abtract&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-BullKelp_2006-17E_72.jpg?fit=195%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-BullKelp_2006-17E_72.jpg?fit=666%2C1024&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-BullKelp_2006-17E_72.jpg?w=1161&#038;h=1784&#038;ssl=1" width="1161" height="1784" data-original-width="1161" data-original-height="1784" itemprop="http://schema.org/image" title="" alt="Aging Bull Kelp Blades © Chuck Davis" style="width: 1161px; height: 1784px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Aging Bull Kelp Blades © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 1600px;" data-original-width="2360" data-original-height="1600" > <div class="gallery-group images-1" style="width: 2360px; height: 1600px;" data-original-width="2360" data-original-height="1600" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="2356"> <meta itemprop="height" content="1596"> <img data-attachment-id="120444" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-BullKelpForestDance11_edited-1.jpg" data-orig-size="1240,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Illumintated by surface sunlight percolating through a hole in a giant kelp canopy, a bull kelp head or pneumatocyst with is undulating blades, seems to dance in the wave induce surge off Pescadero Point, CA.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2012, Chuck Davis\rAll Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Bull Kelp Forest Dance, #11, Pescadero Pt.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-BullKelpForestDance11_edited-1.jpg?fit=300%2C203&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-BullKelpForestDance11_edited-1.jpg?fit=1033%2C700&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-BullKelpForestDance11_edited-1.jpg?w=2356&#038;h=1596&#038;ssl=1" width="2356" height="1596" data-original-width="2356" data-original-height="1596" itemprop="http://schema.org/image" title="" alt="Bull Kelp Forest Dance, #11 © Chuck Davis" style="width: 2356px; height: 1596px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Bull Kelp Forest Dance, #11 © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 844px;" data-original-width="2360" data-original-height="844" > <div class="gallery-group images-1" style="width: 1237px; height: 844px;" data-original-width="1237" data-original-height="844" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="1233"> <meta itemprop="height" content="840"> <img data-attachment-id="120429" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SardineTornado2.jpg" data-orig-size="1240,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;Perfection 3200&quot;,&quot;caption&quot;:&quot;A large school of sardines swarms over the top of a volcanic reefscape at twillight, Isla Las Animas, Sea of Cortez, Baja, Mexico&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2019, Chuck Davis\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Fish tornado: a sardine school, swarms over top of volcanic reef&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SardineTornado2.jpg?fit=300%2C204&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SardineTornado2.jpg?fit=1033%2C704&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SardineTornado2.jpg?w=1233&#038;h=840&#038;ssl=1" width="1233" height="840" data-original-width="1233" data-original-height="840" itemprop="http://schema.org/image" title="" alt="Fish Tornado, #1 © Chuck Davis" style="width: 1233px; height: 840px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Fish Tornado, #1 © Chuck Davis </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 1123px; height: 844px;" data-original-width="1123" data-original-height="844" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="1119"> <meta itemprop="height" content="840"> <img data-attachment-id="120428" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SardineTornado1_72.jpg" data-orig-size="1240,931" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;Perfection 3200&quot;,&quot;caption&quot;:&quot;A huge school of sardines forms a \u201cfish tornado\u201d over the top of a vocanic reefscape at twilght, Isla Las Animas, Sea of Cortez, Mexico.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2019, Chuck Davis\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Fish Tornado, #2, Isla Las Animas, Sea of Cortez, Baja, Mexico&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SardineTornado1_72.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SardineTornado1_72.jpg?fit=1033%2C776&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_CDavis-SardineTornado1_72.jpg?w=1119&#038;h=840&#038;ssl=1" width="1119" height="840" data-original-width="1119" data-original-height="840" itemprop="http://schema.org/image" title="" alt="Fish Tornado, #2 © Chuck Davis" style="width: 1119px; height: 840px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Fish Tornado, #2 © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 1591px;" data-original-width="2360" data-original-height="1591" > <div class="gallery-group images-1" style="width: 2360px; height: 1591px;" data-original-width="2360" data-original-height="1591" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="2356"> <meta itemprop="height" content="1587"> <img data-attachment-id="120440" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/Socorro-Flounder.jpg" data-orig-size="1240,835" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;Perfection 3200&quot;,&quot;caption&quot;:&quot;Flouder on volcanic rock reef substrate, Socorro Island at \u0022Cabo Pierce\u0022 dive site; Revillagigedos Islands, Kodak TMax 400 film at EI 800, available light exposure&quot;,&quot;created_timestamp&quot;:&quot;1432363147&quot;,&quot;copyright&quot;:&quot;(c) 2015, Chuck Davis\/Tidal Flats, Ltd.\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Socorro-Flounder.jpg?fit=300%2C202&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Socorro-Flounder.jpg?fit=1033%2C696&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/Socorro-Flounder.jpg?w=2356&#038;h=1587&#038;ssl=1" width="2356" height="1587" data-original-width="2356" data-original-height="1587" itemprop="http://schema.org/image" title="" alt="Socorro Flounder © Chuck Davis" style="width: 2356px; height: 1587px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Socorro Flounder © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 912px;" data-original-width="2360" data-original-height="912" > <div class="gallery-group images-1" style="width: 1201px; height: 912px;" data-original-width="1201" data-original-height="912" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="1197"> <meta itemprop="height" content="908"> <img data-attachment-id="4956" data-orig-file="https://rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-20.jpg" data-orig-size="4224,3205" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A slow shutter speed reveals wave-motion induced patterns on a shallow reef covered with blades of \u0022surf grass\u0022 (negative print), in Monterey Bay at Point Pinos, Pacific Grove, CA.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright, Chuck Davis\/Tidal Flats, Ltd.\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Surf Grass Time Study #2, Point Pinos, Monterey Bay&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-20.jpg?fit=300%2C228&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-20.jpg?fit=1033%2C784&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-20.jpg?w=1197&#038;h=908&#038;ssl=1" width="1197" height="908" data-original-width="1197" data-original-height="908" itemprop="http://schema.org/image" title="" alt="Surf Grass © Chuck Davis" style="width: 1197px; height: 908px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Surf Grass © Chuck Davis </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 1159px; height: 912px;" data-original-width="1159" data-original-height="912" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="1155"> <meta itemprop="height" content="908"> <img data-attachment-id="4957" data-orig-file="https://rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-18-1.jpg" data-orig-size="4202,3302" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A slow camera shutter speed reveals wave surge-induced motion patterns (negative print) on a shallow reef in Monterey Bay off Point Pinos, Pacific Grove, CA.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright, Chuck Davis\/Tidal Flats, Ltd.\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Surf Grass Time Study #5, Point Pinos, Monterey Bay&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-18-1.jpg?fit=300%2C236&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-18-1.jpg?fit=1033%2C812&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-18-1.jpg?w=1155&#038;h=908&#038;ssl=1" width="1155" height="908" data-original-width="1155" data-original-height="908" itemprop="http://schema.org/image" title="" alt="Surf Grass © Chuck Davis" style="width: 1155px; height: 908px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Surf Grass © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 1777px;" data-original-width="2360" data-original-height="1777" > <div class="gallery-group images-1" style="width: 2360px; height: 1777px;" data-original-width="2360" data-original-height="1777" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="2356"> <meta itemprop="height" content="1773"> <img data-attachment-id="120365" data-orig-file="https://rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-WaveImplosionSocorro.jpg" data-orig-size="1240,933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 3200&quot;,&quot;caption&quot;:&quot;A large oceanic wave crashes on top of a volcanic reefscape creating clouldlike wave turbulence as a King Angelfish feeds below, at Isla Las Animas, Sea of Cortez, Baja, Mexico&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2019, Chuck Davis\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Surf Break (Underwater View) with King Angelfish at Isla Las Ani&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-WaveImplosionSocorro.jpg?fit=300%2C226&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-WaveImplosionSocorro.jpg?fit=1033%2C777&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/RFF_C.Davis-WaveImplosionSocorro.jpg?w=2356&#038;h=1773&#038;ssl=1" width="2356" height="1773" data-original-width="2356" data-original-height="1773" itemprop="http://schema.org/image" title="" alt="Surf Break © Chuck Davis" style="width: 2356px; height: 1773px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Surf Break © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 702px;" data-original-width="2360" data-original-height="702" > <div class="gallery-group images-1" style="width: 1077px; height: 702px;" data-original-width="1077" data-original-height="702" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="1073"> <meta itemprop="height" content="698"> <img data-attachment-id="8013" data-orig-file="https://rfotofolio.org/wp-content/uploads/2014/05/rfotofolio-cdavisbelowcalifornia-15-2.jpg" data-orig-size="4144,2698" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A school of blue rockfish hovers between stocks of kelp in a strong current at the Big Sur Pinnacle, Big Sur, CA.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright, Chuck Davis\/Tidal Flats, Ltd.\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Blue Rockfish, Time Study #5, Big Sur Pinnacle&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/05/rfotofolio-cdavisbelowcalifornia-15-2.jpg?fit=300%2C195&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/05/rfotofolio-cdavisbelowcalifornia-15-2.jpg?fit=1033%2C673&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/05/rfotofolio-cdavisbelowcalifornia-15-2.jpg?w=1073&#038;h=698&#038;ssl=1" width="1073" height="698" data-original-width="1073" data-original-height="698" itemprop="http://schema.org/image" title="" alt="Blue Rockfish © Chuck Davis" style="width: 1073px; height: 698px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Blue Rockfish © Chuck Davis </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 1283px; height: 702px;" data-original-width="1283" data-original-height="702" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="1279"> <meta itemprop="height" content="698"> <img data-attachment-id="4955" data-orig-file="https://rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-22-11.jpg" data-orig-size="4318,2357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;With stinging tentacles extended in a strong oceanic current, a swarm of brown jellies or \u0022sea nettles\u0022 drifts over the top of the \u0022Outer Bluefish Pinnacle\u0022 at the Point Lobos Underwater Reserve, Carmel, CA.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright, Chuck Davis\/Tidal Flats, Ltd.\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Sea Nettles #19, Point Lobos&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-22-11.jpg?fit=300%2C164&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-22-11.jpg?fit=1033%2C564&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-22-11.jpg?w=1279&#038;h=698&#038;ssl=1" width="1279" height="698" data-original-width="1279" data-original-height="698" itemprop="http://schema.org/image" title="" alt="Sea Nettles #19, Point Lobos © Chuck Davis" style="width: 1279px; height: 698px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Sea Nettles #19, Point Lobos © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 1085px;" data-original-width="2360" data-original-height="1085" > <div class="gallery-group images-1" style="width: 1635px; height: 1085px;" data-original-width="1635" data-original-height="1085" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="1631"> <meta itemprop="height" content="1081"> <img data-attachment-id="11017" data-orig-file="https://rfotofolio.org/wp-content/uploads/2014/09/chuckdavisbullkelp1-rfotofolio1.jpg" data-orig-size="1168,774" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;With it\u0027s blades undulating underwater in the surface wave swell, a young bull kelp plant \u0022sprouts\u0022 from the sea bed at Bluefish Cove, Point Lobos Reserve, Carmel, California.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright, Chuck Davis\/Tidal Flats, Ltd.\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Bull Kelp, Bluefish Cove, Point Lobos&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/09/chuckdavisbullkelp1-rfotofolio1.jpg?fit=300%2C199&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/09/chuckdavisbullkelp1-rfotofolio1.jpg?fit=1033%2C685&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2014/09/chuckdavisbullkelp1-rfotofolio1.jpg?w=1631&#038;h=1081&#038;ssl=1" width="1631" height="1081" data-original-width="1631" data-original-height="1081" itemprop="http://schema.org/image" title="" alt="Bull Kelp © Chuck Davis" style="width: 1631px; height: 1081px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Bull Kelp © Chuck Davis </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 725px; height: 1085px;" data-original-width="725" data-original-height="1085" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="721"> <meta itemprop="height" content="1081"> <img data-attachment-id="4972" data-orig-file="https://rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-12.jpg" data-orig-size="2003,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;With its stalks twisted together and long blades\rflailing in a strong oceanic current with surface\rwave surge a bull kelp forest seems to undulate and dance to the ocean\u0027s rythem in the northern region of Big Sur, near Point Lobos, CA.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright, Chuck Davis\/Tidal Flats, Ltd.\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Bull Kelp Forest Dance #10, Big Sur, CA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-12.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-12.jpg?fit=684%2C1024&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/cdavisbelowcalifornia-12.jpg?w=721&#038;h=1081&#038;ssl=1" width="721" height="1081" data-original-width="721" data-original-height="1081" itemprop="http://schema.org/image" title="" alt="Bull Kelp Forest Dance #10, Big Sur, CA © Chuck Davis" style="width: 721px; height: 1081px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Bull Kelp Forest Dance #10, Big Sur, CA © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 1662px;" data-original-width="2360" data-original-height="1662" > <div class="gallery-group images-1" style="width: 2360px; height: 1662px;" data-original-width="2360" data-original-height="1662" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="2356"> <meta itemprop="height" content="1658"> <img data-attachment-id="4961" data-orig-file="https://rfotofolio.org/wp-content/uploads/2013/09/rfotofolio-cdavisbelowcalifornia-17-1.jpg" data-orig-size="3005,2115" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photograph by Chuck Davis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A submerged gull feather is backlit by surface sunlight in Monterey Bay off Point Pinos, Pacific Grove, California.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright, Chuck Davis\/Tidal Flats, Ltd.\r All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Feather With Ocean Light, Monterey Bay&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/rfotofolio-cdavisbelowcalifornia-17-1.jpg?fit=300%2C211&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/rfotofolio-cdavisbelowcalifornia-17-1.jpg?fit=1033%2C727&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2013/09/rfotofolio-cdavisbelowcalifornia-17-1.jpg?w=2356&#038;h=1658&#038;ssl=1" width="2356" height="1658" data-original-width="2356" data-original-height="1658" itemprop="http://schema.org/image" title="" alt="Feather With Ocean Light, © Chuck Davis" style="width: 2356px; height: 1658px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Feather With Ocean Light, © Chuck Davis </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>To learn more about the work of <a href="https://rfotofolio.org/chuck-davis/" target="_blank" rel="noopener">Chuck Davis</a> please visit his page by clicking on his name.</p>
<p><strong>Featured Comments:</strong></p>
<p>I love this work so much. A whole other dreamy and imaginative world. Impressive. Thanks for sharing. <em>Diana Bloomfield</em></p>
<p>Dear Chuck,</p>
<p>What a marvelous array of your images in today’s Rfotofolio post!  It’s the most ample sampling of your imagery that I’ve seen and it inspires both wonder and joy.  It connects us to a world we think we’re familiar with and you help us see it with new eyes and fresh appreciation. With enormous gratitude for your ongoing work – Barbara Bullock-Wilson</p>
<p>&nbsp;</p>
<p><img data-attachment-id="126903" data-permalink="https://rfotofolio.org/2022/01/09/jamie-johnson/copyrighttempfbold-2/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2022/01/copyrighttempfbold-1.jpg?fit=1008%2C545&amp;ssl=1" data-orig-size="1008,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="copyrighttempfbold" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2022/01/copyrighttempfbold-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2022/01/copyrighttempfbold-1.jpg?fit=1008%2C545&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-126903" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2022/01/copyrighttempfbold-1.jpg?resize=1008%2C545&#038;ssl=1" alt="" width="1008" height="545" srcset="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2022/01/copyrighttempfbold-1.jpg?w=1008&amp;ssl=1 1008w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2022/01/copyrighttempfbold-1.jpg?resize=300%2C162&amp;ssl=1 300w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2022/01/copyrighttempfbold-1.jpg?resize=150%2C81&amp;ssl=1 150w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2022/01/copyrighttempfbold-1.jpg?resize=768%2C415&amp;ssl=1 768w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2022/01/copyrighttempfbold-1.jpg?resize=386%2C209&amp;ssl=1 386w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2022/01/copyrighttempfbold-1.jpg?resize=783%2C423&amp;ssl=1 783w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2022/01/copyrighttempfbold-1.jpg?resize=888%2C480&amp;ssl=1 888w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2022/01/copyrighttempfbold-1.jpg?resize=647%2C350&amp;ssl=1 647w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2022/01/copyrighttempfbold-1.jpg?resize=324%2C175&amp;ssl=1 324w" sizes="(max-width: 1008px) 100vw, 1008px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-126951" class="share-twitter sd-button share-icon no-text" href="https://rfotofolio.org/2022/01/18/chuck-davis/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-126951" class="share-facebook sd-button share-icon no-text" href="https://rfotofolio.org/2022/01/18/chuck-davis/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-126951" class="share-pinterest sd-button share-icon no-text" href="https://rfotofolio.org/2022/01/18/chuck-davis/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://rfotofolio.org/2022/01/18/chuck-davis/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-126951" class="share-linkedin sd-button share-icon no-text" href="https://rfotofolio.org/2022/01/18/chuck-davis/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://rfotofolio.org/2022/01/18/chuck-davis/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div><!-- .entry-content -->								</article><!-- #post-## -->
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Chuck Davis</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-4489" class="comment even thread-even depth-1">
			<article id="div-comment-4489" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://www.dhbloomfield.com/' rel='external nofollow ugc' class='url'>Diana Bloomfield</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://rfotofolio.org/2022/01/18/chuck-davis/#comment-4489"><time datetime="2022-01-18T16:03:30+00:00">January 18, 2022 at 4:03 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love this work so much.  A whole other dreamy and imaginative world.  Impressive. Thanks for sharing.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/18/chuck-davis/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=109058317&#038;postid=126951&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.6-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=212619688bade25f2a14450b116e160e09596b40#parent=https%3A%2F%2Frfotofolio.org%2F2022%2F01%2F18%2Fchuck-davis%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->		<nav class="navigation post-navigation" role="navigation">
			<h1 class="screen-reader-text">Post navigation</h1>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://rfotofolio.org/2022/01/16/journal-of-a-plague-year-greg-brophy/" rel="prev"><span class="meta-nav">&larr;</span> Journal of a Plague Year, Greg Brophy</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->					</main><!-- #main -->
				</div><!-- #primary -->
			</div><!-- .content-area -->

					</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #content -->			
<section id="flourish"><img src="https://rfotofolio.org/wp-content/uploads/2021/06/wordpress-©-Jerry-Rosenthal-1.jpg" /></section>			
<div id="tertiary" class="widget-area" role="complementary">
	<div class="grid">
		<div class="row">
			<div class="twelve column">
				<aside id='blog_subscription-11' class='widget widget_blog_subscription jetpack_subscription_widget'>
<h1 class="widget-title"></h1>

			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-11">
				                    <div id="subscribe-text"><p>Enter your email address to follow Rfotofolio.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-11">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-11"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://rfotofolio.org/2022/01/18/chuck-davis/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-11"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow Rfotofolio                        </button>
                    </p>
				            </form>
		
</aside>
<aside id='wpcom_social_media_icons_widget-7' class='widget widget_wpcom_social_media_icons_widget'>
<h1 class="widget-title">Connect with Rfotofolio</h1>
<ul><li><a href="https://www.facebook.com/Rfotofolio/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Rfotofolio&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/Rfotofolio/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View Rfotofolio&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/Rfotofolio/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View Rfotofolio&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/rfotofolio/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View rfotofolio&#8217;s profile on Pinterest</span></a></li></ul></aside>
<aside id='text-9' class='widget widget_text'>
<h1 class="widget-title">Help support Rfotofolio by visiting our sponsors.</h1>
			<div class="textwidget"></div>
		</aside>
<aside id='media_image-16' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.amazon.com/gp/f.html?C=BKM94FC3JWEU&#038;K=A23VZB1P6LA4VI&#038;R=IU3HYNDJP89&#038;T=C&#038;U=http%3A%2F%2Fsmile.amazon.com%2Fref%3Dpe_830720_136174660_smi_em_we2_ani_smi&#038;A=OUTESHPFELMT4GJGI3ATWFXYO9QA&#038;H=DBO6SAVNMFAPUGXZBHAMR6P551EA&#038;ref_=pe_830720_136174660_smi_em_we2_ani_smi"><img width="400" height="82" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/amazon-banner-resized.jpg?fit=400%2C82&amp;ssl=1" class="image wp-image-101516 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="101516" data-permalink="https://rfotofolio.org/?attachment_id=101516" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/amazon-banner-resized.jpg?fit=400%2C82&amp;ssl=1" data-orig-size="400,82" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Amazon Banner.resized" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/amazon-banner-resized.jpg?fit=300%2C62&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/amazon-banner-resized.jpg?fit=400%2C82&amp;ssl=1" /></a></aside>
<aside id='media_image-23' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.hahnemuehle.com/en/digital-fineart/protect-authenticate/hahnemuehle-platinum-rag/p/Product/show/164/811.html"><img width="900" height="369" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/08/hahn-e1546292030470.jpg?fit=900%2C369&amp;ssl=1" class="image wp-image-102159 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="102159" data-permalink="https://rfotofolio.org/?attachment_id=102159" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/08/hahn-e1546292030470.jpg?fit=900%2C369&amp;ssl=1" data-orig-size="900,369" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Druck&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/08/hahn-e1546292030470.jpg?fit=300%2C123&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/08/hahn-e1546292030470.jpg?fit=900%2C369&amp;ssl=1" /></a></aside>
<aside id='media_image-22' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.lunapress.com"><img width="400" height="82" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/luna-resized.jpg?fit=400%2C82&amp;ssl=1" class="image wp-image-101518 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="101518" data-permalink="https://rfotofolio.org/luna-resized/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/luna-resized.jpg?fit=400%2C82&amp;ssl=1" data-orig-size="400,82" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LUNA resized" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/luna-resized.jpg?fit=300%2C62&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/luna-resized.jpg?fit=400%2C82&amp;ssl=1" /></a></aside>
<aside id='media_image-36' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.freestylephoto.biz"><img width="300" height="70" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?fit=300%2C70&amp;ssl=1" class="image wp-image-111454  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?w=558&amp;ssl=1 558w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?resize=150%2C35&amp;ssl=1 150w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?resize=300%2C70&amp;ssl=1 300w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?resize=386%2C91&amp;ssl=1 386w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111454" data-permalink="https://rfotofolio.org/about-the-denis-roussel-award/freestylelogo270x270/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?fit=558%2C131&amp;ssl=1" data-orig-size="558,131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FreestyleLogo270x270" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?fit=300%2C70&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?fit=558%2C131&amp;ssl=1" /></a></aside>
<aside id='media_image-32' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.precisiondigitalnegatives.com"><img width="253" height="300" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?fit=253%2C300&amp;ssl=1" class="image wp-image-109537  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=127%2C150&amp;ssl=1 127w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=253%2C300&amp;ssl=1 253w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=386%2C458&amp;ssl=1 386w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=405%2C480&amp;ssl=1 405w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=295%2C350&amp;ssl=1 295w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=148%2C175&amp;ssl=1 148w" sizes="(max-width: 253px) 100vw, 253px" data-attachment-id="109537" data-permalink="https://rfotofolio.org/?attachment_id=109537" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?fit=576%2C683&amp;ssl=1" data-orig-size="576,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?fit=253%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?fit=576%2C683&amp;ssl=1" /></a></aside>
<aside id='media_image-31' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.bostick-sullivan.com"><img width="270" height="136" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?fit=270%2C136&amp;ssl=1" class="image wp-image-108091  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?w=270&amp;ssl=1 270w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?resize=150%2C76&amp;ssl=1 150w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="108091" data-permalink="https://rfotofolio.org/about-rfotofolio-2/your-supporters-2/logo-2/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?fit=270%2C136&amp;ssl=1" data-orig-size="270,136" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="&lt;p&gt;Bostick Sullivan &lt;/p&gt;
" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?fit=270%2C136&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?fit=270%2C136&amp;ssl=1" /></a></aside>
<aside id='media_image-38' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.christopherjames-studio.com/build/thebook.html"><img width="236" height="300" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?fit=236%2C300&amp;ssl=1" class="image wp-image-113447  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?w=418&amp;ssl=1 418w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=118%2C150&amp;ssl=1 118w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=236%2C300&amp;ssl=1 236w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=386%2C490&amp;ssl=1 386w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=378%2C480&amp;ssl=1 378w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=276%2C350&amp;ssl=1 276w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=138%2C175&amp;ssl=1 138w" sizes="(max-width: 236px) 100vw, 236px" data-attachment-id="113447" data-permalink="https://rfotofolio.org/about-the-denis-roussel-award/christopher-james-the-book-of-alternative-processes-3rd-edition-cover-2013/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?fit=418%2C531&amp;ssl=1" data-orig-size="418,531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?fit=236%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?fit=418%2C531&amp;ssl=1" /></a></aside>
<aside id='media_image-40' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://lensbaby.com"><img width="300" height="55" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?fit=300%2C55&amp;ssl=1" class="image wp-image-115324  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?w=2494&amp;ssl=1 2494w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=150%2C28&amp;ssl=1 150w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=768%2C141&amp;ssl=1 768w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=1033%2C190&amp;ssl=1 1033w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=386%2C71&amp;ssl=1 386w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=783%2C144&amp;ssl=1 783w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=1180%2C217&amp;ssl=1 1180w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=1906%2C350&amp;ssl=1 1906w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=953%2C175&amp;ssl=1 953w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="115324" data-permalink="https://rfotofolio.org/?attachment_id=115324" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?fit=2494%2C458&amp;ssl=1" data-orig-size="2494,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Print&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?fit=300%2C55&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?fit=1033%2C190&amp;ssl=1" /></a></aside>
<aside id='media_image-42' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.magcloud.com/user/rfotofolio"><img width="232" height="300" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?fit=232%2C300&amp;ssl=1" class="image wp-image-120375  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?w=1275&amp;ssl=1 1275w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?resize=232%2C300&amp;ssl=1 232w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?resize=791%2C1024&amp;ssl=1 791w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?resize=116%2C150&amp;ssl=1 116w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?resize=1187%2C1536&amp;ssl=1 1187w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?resize=386%2C500&amp;ssl=1 386w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?resize=783%2C1013&amp;ssl=1 783w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?resize=1180%2C1527&amp;ssl=1 1180w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?resize=371%2C480&amp;ssl=1 371w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?resize=270%2C350&amp;ssl=1 270w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?resize=135%2C175&amp;ssl=1 135w" sizes="(max-width: 232px) 100vw, 232px" data-attachment-id="120375" data-permalink="https://rfotofolio.org/?attachment_id=120375" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?fit=1275%2C1650&amp;ssl=1" data-orig-size="1275,1650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sm COVER" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2020/08/sm-COVER.jpg?fit=791%2C1024&amp;ssl=1" /></a></aside>
				<div class="grid-sizer"></div>
				<div class="gutter-sizer"></div>
			</div><!-- .twelve -->
		</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #tertiary -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="grid">
					<div class="row">
						<div class="twelve column">
															<nav class="secondary-navigation" role="navigation">
									<h1 class="screen-reader-text">
										Secondary Menu									</h1>

																	</nav><!-- .secondary-navigation -->
							
							<div class="site-info">
								<div class="site-info-container">
									<span class="powered-by">
										<a></a>
										
																			</span><!-- .powered-by -->
								</div><!-- .site-info-container -->
							</div><!-- .site-info -->
						</div><!-- .twelve -->
					</div><!-- .row -->
				</div><!-- .grid -->
			</footer><!-- #colophon -->
		</div><!-- #page -->

		<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202203'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rfotofolio.org\/2022\/01\/18\/chuck-davis\/":126951};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/01/18/chuck-davis/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://rfotofolio.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://widget.artplacer.com/js/script.js?ver=1.00' id='artplacer-js'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/sliding-mobile-menu.js?ver=1.0' id='creative-portfolio-sliding-mobile-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/theme-masonry.js?ver=1.0' id='creative-portfolio-theme-masonry-js'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/debouncer.js?ver=1.0' id='creative-portfolio-debouncer-js'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/theme.js?ver=1.0' id='creative-portfolio-scripts-js'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/skip-link-focus-fix.js?ver=1.0' id='creative-portfolio-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/rfotofolio.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rfotofolio.org\/wp-admin\/admin-ajax.php","nonce":"1420bff472","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/rfotofolio.org\/wp-login.php?redirect_to=https%3A%2F%2Frfotofolio.org%2F2022%2F01%2F18%2Fchuck-davis%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.6-a.3' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=5.8.3' id='tiled-gallery-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.6-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=109058317&postid=126951&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=212619688bade25f2a14450b116e160e09596b40#parent=https%3A%2F%2Frfotofolio.org%2F2022%2F01%2F18%2Fchuck-davis%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=109058317&postid=126951&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=212619688bade25f2a14450b116e160e09596b40#parent=https%3A%2F%2Frfotofolio.org%2F2022%2F01%2F18%2Fchuck-davis%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6-a.3',blog:'109058317',post:'126951',tz:'0',srv:'rfotofolio.org'} ]);
	_stq.push([ 'clickTrackerInit', '109058317', '126951' ]);
</script>
	</body>
</html>
<!--
	generated in 0.529 seconds
	148017 bytes batcached for 300 seconds
-->
