<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<!-- Use the latest IE engine to render the page and execute JavaScript -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://rfotofolio.org/xmlrpc.php">
	<title>Edna Bullock &#8211; RFOTOFOLIO</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:300:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://rfotofolio.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active optgroup, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active .blog.blog-masonry article h1.entry-title, .wf-active .blog.blog-masonry article h1.entry-title a, .wf-active .archive.blog-masonry article h1.entry-title, .wf-active .archive.blog-masonry article h1.entry-title a, .wf-active .search.blog-masonry article h1.entry-title, .wf-active .search.blog-masonry article h1.entry-title a, .wf-active #front-page-blog .entry-title, .wf-active .widget-title, .wf-active #front-page-portfolio .entry-title{font-style:normal;font-weight:300}.wf-active .widget-title, .wf-active .widget_calendar caption, .wf-active .widget_calendar th{font-weight:300;font-style:normal}.wf-active .site-title span{font-style:normal;font-weight:300}.wf-active .no-js .emptied-site-header .site-description, .wf-active .site-description{font-style:normal;font-weight:300}.wf-active h1 label{font-style:normal;font-weight:300}.wf-active #page-header h1, .wf-active #single-header h1, .wf-active #featured-content h1{font-style:normal;font-weight:300}@media only screen and (min-width : 640px) and (max-width : 1024px){.wf-active #page-header h1, .wf-active #single-header h1, .wf-active #featured-content h1{font-style:normal;font-weight:300}}@media only screen and (min-width: 1025px){.wf-active #page-header h1, .wf-active #single-header h1, .wf-active #featured-content h1{font-style:normal;font-weight:300}}.wf-active #featured-content h1, .wf-active #featured-content h1 a{font-weight:300;font-style:normal}.wf-active .comments-title, .wf-active #reply-title{font-weight:300;font-style:normal}@media only screen and (min-width : 640px){.wf-active .featured-content-mosaic #featured-content h1{font-style:normal;font-weight:300}}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h1 a, .wf-active h2 a, .wf-active h3 a, .wf-active h4 a, .wf-active h5 a, .wf-active h6 a{font-family:"Lato",sans-serif;font-weight:300;font-style:normal}.wf-active .entry-content h1, .wf-active .entry-content h1 a, .wf-active .entry-content h2, .wf-active .entry-content h2 a, .wf-active .entry-content h3, .wf-active .entry-content h3 a, .wf-active .entry-content h4, .wf-active .entry-content h4 a, .wf-active .entry-content h5, .wf-active .entry-content h5 a, .wf-active .entry-content h6, .wf-active .entry-content h6 a, .wf-active .blog article h1.entry-title, .wf-active .blog article h1.entry-title a, .wf-active .archive article h1.entry-title, .wf-active .archive article h1.entry-title a, .wf-active .search article h1.entry-title, .wf-active .search article h1.entry-title a{font-weight:300;font-style:normal}.wf-active h1{font-style:normal;font-weight:300}.wf-active h2{font-style:normal;font-weight:300}.wf-active h3{font-style:normal;font-weight:300}.wf-active h4{font-style:normal;font-weight:300}.wf-active h5{font-style:normal;font-weight:300}.wf-active h6{font-style:normal;font-weight:300}@media min-width: 640px{.wf-active h1{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h2{font-style:normal;font-weight:300}}.wf-active .blog article h1.entry-title, .wf-active .archive article h1.entry-title, .wf-active .search article h1.entry-title{font-style:normal;font-weight:300}@media min-width: 640px{.wf-active h3{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h4{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h5{font-style:normal;font-weight:300}}@media min-width: 640px{.wf-active h6{font-style:normal;font-weight:300}}</style>
	<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RFOTOFOLIO &raquo; Feed" href="https://rfotofolio.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="RFOTOFOLIO &raquo; Comments Feed" href="https://rfotofolio.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RFOTOFOLIO &raquo; Edna Bullock Comments Feed" href="https://rfotofolio.org/2020/05/27/edna-bullock-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rfotofolio.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://rfotofolio.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='creative-portfolio-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='creative-portfolio-style-css'  href='https://rfotofolio.org/wp-content/themes/creative-portfolio/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://rfotofolio.org/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://rfotofolio.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rfotofolio.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rfotofolio.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='John Loengard' href='https://rfotofolio.org/2020/05/25/john-loengard-2/' />

<link rel="canonical" href="https://rfotofolio.org/2020/05/27/edna-bullock-2/" />
<link rel='shortlink' href='https://wp.me/p7nB37-uXj' />
<link rel="alternate" type="application/json+oembed" href="https://rfotofolio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frfotofolio.org%2F2020%2F05%2F27%2Fedna-bullock-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rfotofolio.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frfotofolio.org%2F2020%2F05%2F27%2Fedna-bullock-2%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="&nbsp; The Edna Bullock story is an inspiration. No matter where we are in life it is never too late to seize the day. Edna began her career in photography in 1976, the year she turned 61. As she explained, “I had inherited a darkroom, camera equipment, and supplies. For more than 30 years, I&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	<link rel="amphtml" href="https://rfotofolio.org/2020/05/27/edna-bullock-2/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Edna Bullock" />
<meta property="og:url" content="https://rfotofolio.org/2020/05/27/edna-bullock-2/" />
<meta property="og:description" content="&nbsp; The Edna Bullock story is an inspiration. No matter where we are in life it is never too late to seize the day." />
<meta property="article:published_time" content="2020-05-27T12:51:29+00:00" />
<meta property="article:modified_time" content="2020-05-27T12:51:37+00:00" />
<meta property="og:site_name" content="RFOTOFOLIO" />
<meta property="og:image" content="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2016/04/peggy-and-round-rocks-1991-h232-10.jpg?fit=700%2C700&amp;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="700" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Rfotofolio" />
<meta name="twitter:site" content="@Rfotofolio" />
<meta name="twitter:text:title" content="Edna Bullock" />
<meta name="twitter:image" content="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2016/04/peggy-and-round-rocks-1991-h232-10.jpg?fit=700%2C700&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">#page .main-navigation .search-field{border:none}.main-navigation,.main-navigation ul ul{-moz-box-shadow:none;-webkit-box-shadow:none;box-shadow:none}.menu-visible .menu-toggle{background-color:transparent}.infinite-scroll #infinite-handle span{color:#636363}.emptied-site-header .menu-toggle,.emptied-site-header .menu-visible .menu-toggle{color:#636363}.site-title a,.site-description{color:#636363}.site-title a:hover span,.site-title a:active span,.site-title a:focus span{color:#636363}.site-footer,.site-footer a,.site-footer a:hover,.site-footer a:active,.site-footer a:focus{color:#636363}.menu-toggle,.menu-visible .menu-toggle,.main-navigation a,.main-navigation a:hover,.main-navigation a:active,.main-navigation a:focus,.main-navigation li li a,.main-navigation li li a:hover,.main-navigation li li a:active,.main-navigation li li a:focus,.menu-item-description,#page .main-navigation .search-field,#page .main-navigation .search-field:hover,#page .main-navigation .search-field:active,#page .main-navigation .search-field:focus,.main-navigation ul ul li,.main-navigation ul ul li a,.main-navigation li:hover>a,.main-navigation li:active>a,.main-navigation li:focus>a,.main-navigation li li a:hover,.main-navigation li li a:active,.main-navigation li li a:focus,.main-navigation .current_page_item>a,.main-navigation .current-menu-item>a,.main-navigation .current_page_ancestor>a,.main-navigation .current-menu-ancestor>a{color:#727272}#front-page-banner,#featured-video,#site-callout,#site-callout .call-to-action{color:#636363}#site-callout .call-to-action{border-color:#636363}.main-navigation ::-webkit-input-placeholder{color:#636363}.main-navigation :-moz-placeholder{color:#636363}.main-navigation ::-moz-placeholder{color:#636363}.main-navigation :-ms-input-placeholder{color:#636363}#site-top-content a:focus,#site-top-content a:active{color:#595959}#site-top-content,#site-top-content a{color:#595959}#site-top-content a:hover{color:#595959}body{background-color:#f9f9f9}.infinite-scroll #infinite-handle span{background-color:#eee}.emptied-site-header .menu-toggle,.emptied-site-header .menu-visible .menu-toggle{background-color:#eee}.site-header{background-color:#eee}.site-footer{background-color:#eee}.main-navigation,.main-navigation ul,.main-navigation ul ul{background-color:#eee}#front-page-banner,#featured-video,#site-callout{background-color:#eee}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{color:#5f686c}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{background-color:#6c7479}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{background-color:rgba(108,116,121,.02)}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{border-color:#6c7479}#page #page-content a,#page .no-results a,#page .entry-content p>a,#page .comment-content a,#page .taxonomy-description a,.entry-content>ul>li>a,.entry-content>ol>li>a,#page dt a,#page dl dd a,#page .entry-content h1 a,#page .entry-content h2 a,#page .entry-content h3 a,#page .entry-content h4 a,#page .entry-content h5 a,#page .entry-content h6 a,#page table a{border-color:rgba(108,116,121,.3)}big a,small a,#page-content em a,.entry-content em a,#page-content strong a,.entry-content strong a,#tertiary .textwidget a,.textwidget a,.post-navigation a,.image-navigation a div,.blog .excerpt-more a,.archive .excerpt-more a,.search .excerpt-more a,.notice a,.error a,.info a,.success a{color:#646c71}#site-top-content{background-color:#ddd}</style>
<link rel="icon" href="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto.jpg?fit=120%2C120&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto.jpg?fit=120%2C120&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto.jpg?fit=120%2C120&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://rfotofolio.org/?custom-css=f3483ce371" />
		</head>

<body class="post-template-default single single-post postid-118997 single-format-standard custom-background has-no-primary-sidebar has-website-footer has-no-front-page-widgets wide-site-width featured-content-slider featured-content-left has-secondary-menu masonry-on blog-list single-column-content site-top-content-center customized-background custom-colors has-site-logo">
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">
			Skip to content		</a>

		
		
		
		<header id="masthead" class="site-header" role="banner">
			<div class="grid">
				<div class="row">
					<div class="twelve column">
						<div class="site-branding">
							<h1 class="site-title">
								<a href="https://rfotofolio.org/" rel="home">
									<span><img width="150" height="150" src="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto-2.jpg?resize=150%2C150&amp;ssl=1" class="site-logo attachment-creative-portfolio-custom-logo" alt="" data-size="creative-portfolio-custom-logo" srcset="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto-2.jpg?w=150&amp;ssl=1 150w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto-2.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="118859" data-permalink="https://rfotofolio.org/minirfoto-3/" data-orig-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto-2.jpg?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="minirfoto" data-image-description="" data-medium-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto-2.jpg?fit=150%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/05/minirfoto-2.jpg?fit=150%2C150&amp;ssl=1" /></span>									<span>RFOTOFOLIO</span>
								</a>
							</h1><!-- .site-title -->
													</div><!-- .site-branding -->

						<nav id="site-navigation" class="main-navigation" role="navigation">
							<button class="search-toggle">
								Search							</button><!-- .search-toggle -->

							<button class="menu-toggle">
								Menu							</button><!-- .menu-toggle -->

							<form role="search" method="get" class="search-form" action="https://rfotofolio.org/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" results="5" autosave="creative_portfolio_recent_searches" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form><div class="menu-main-menu-1-container"><ul id="menu-main-menu-1" class="primary-navigation"><li id="menu-item-115125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115125"><a href="https://rfotofolio.org/about-the-denis-roussel-award/">About the Denis Roussel Award</a>
<ul class="sub-menu">
	<li id="menu-item-118304" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-118304"><a href="https://rfotofolio.org/2020/03/05/the-2020-denis-roussel-award/">The 2020 Denis Roussel Award</a></li>
	<li id="menu-item-115138" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-115138"><a href="https://rfotofolio.org/2019/07/25/denis-roussel-award-2019-2/">The 2019 Denis Roussel Award</a></li>
	<li id="menu-item-115129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-115129"><a href="https://rfotofolio.org/2018/07/25/the-2018-denis-roussel-award/">The 2018 Denis Roussel Award</a></li>
</ul>
</li>
<li id="menu-item-115279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115279"><a href="https://rfotofolio.org/the-rfotofolio-call/">The Rfotofolio Call</a>
<ul class="sub-menu">
	<li id="menu-item-117490" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-117490"><a href="https://rfotofolio.org/2019/11/24/2019-rfotofolio-selections/">2019 Rfotofolio Selections</a></li>
	<li id="menu-item-115131" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-115131"><a href="https://rfotofolio.org/2018/11/25/2018-rfotofolio-selections/">2018 Rfotofolio Selections</a></li>
</ul>
</li>
<li id="menu-item-99350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99350"><a href="https://rfotofolio.org/about-rfotofolio-2/photographers/">The Photographers<div class="menu-item-description">Index of photographers featured on Rfotofolio</div></a></li>
<li id="menu-item-98765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98765"><a href="https://rfotofolio.org/about-rfotofolio-2/">What We are All About<div class="menu-item-description">The place to find information on who we are, what we do, and the photographers that inspire us.</div></a></li>
<li id="menu-item-99602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99602"><a href="https://rfotofolio.org/about-rfotofolio-2/your-supporters-2/">A Way to Help</a>
<ul class="sub-menu">
	<li id="menu-item-113418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113418"><a href="https://rfotofolio.org/about-rfotofolio-2/rfotofolio-grant/">Grants and Awards</a></li>
</ul>
</li>
<li id="menu-item-97865" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-97865"><a href="https://rfotofolio.org/news/">Past Articles<div class="menu-item-description">Past Post</div></a></li>
</ul></div>						</nav><!-- #site-navigation -->
					</div><!-- .twelve -->
				</div><!-- .row -->
			</div><!-- .grid -->
		</header><!-- #masthead -->
<section id="single-header" class="cover post-118997 post type-post status-publish format-standard has-post-thumbnail hentry category-photographers tag-edna-bullock" style="background-image: url( https://i1.wp.com/rfotofolio.org/wp-content/uploads/2016/04/peggy-and-round-rocks-1991-h232-10.jpg?fit=700%2C700&#038;ssl=1 ); height: 700px;">
	<div class="single-liner">
		<div class="grid">
			<div class="row">
				<div class="twelve column">
					<header class="entry-header"><h1 class="entry-title">Edna Bullock</h1></header><footer class="entry-meta"><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author</span><a class="url fn n" href="https://rfotofolio.org/author/rfotofolio/">rfotofolio</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://rfotofolio.org/2020/05/27/edna-bullock-2/" rel="bookmark"><time class="entry-date published" datetime="2020-05-27T12:51:29+00:00">May 27, 2020</time><time class="updated" datetime="2020-05-27T12:51:37+00:00">May 27, 2020</time></a></span><span class="entry-categories"><span class="screen-reader-text">Categories</span><a href="https://rfotofolio.org/category/photographers/" rel="category tag">Photographers</a></span><span class="entry-tags"><span class="screen-reader-text">Tags</span><a href="https://rfotofolio.org/tag/edna-bullock/" rel="tag">Edna Bullock</a></span></footer>				</div><!-- .twelve -->
			</div><!-- .row -->
		</div><!-- .grid -->
	</div><!-- .single-liner -->
</section><!-- #single-header -->


<div id="content" class="site-content">
	<div class="grid">
		<div class="row">
			<div class="eight column content-area">
				<div id="primary">
					<main id="main" class="site-main" role="main">
						
								<article id="post-118997" class="post-118997 post type-post status-publish format-standard has-post-thumbnail hentry category-photographers tag-edna-bullock">
									<div class="entry-content"><p>&nbsp;</p>
<figure id="attachment_11926" aria-describedby="caption-attachment-11926" style="width: 874px" class="wp-caption aligncenter"><img data-attachment-id="11926" data-permalink="https://rfotofolio.org/2018/05/20/edna-bullock/three-nudes-on-dunes-1990-neg-h161-11/" data-orig-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2014/11/three-nudes-on-dunes-1990-neg-h161-11.jpg?fit=874%2C1000&amp;ssl=1" data-orig-size="874,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2014/11/three-nudes-on-dunes-1990-neg-h161-11.jpg?fit=262%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2014/11/three-nudes-on-dunes-1990-neg-h161-11.jpg?fit=874%2C1000&amp;ssl=1" class="size-full wp-image-11926" src="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2014/11/three-nudes-on-dunes-1990-neg-h161-11.jpg?resize=874%2C1000&#038;ssl=1" alt="" width="874" height="1000" data-recalc-dims="1" /><figcaption id="caption-attachment-11926" class="wp-caption-text">Three Nudes on Dunes, 1990,Edna Bullock © Bullock Family Photography, LLC</figcaption></figure>
<p>The Edna Bullock story is an inspiration. No matter where we are in life it is never too late to seize the day.</p>
<p><span id="more-118997"></span>Edna began her career in photography in 1976, the year she turned 61. As she explained, “I had inherited a darkroom, camera equipment, and supplies. For more than 30 years, I had been immersed in the world of photography. My own needs to be artistically creative were strong, so I decided to enroll in beginning photography at Monterey Peninsula College and see what I could do.” She tackled her new venture with typical zeal and, in an amazingly short time, friends such as Ansel Adams, Morley Baer, and Ruth Bernhard witnessed her evolution from student to workshop assistant to fellow teacher and exhibitor. <em>Barbara Bullock-Wilson</em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2020\/05\/27\/edna-bullock-2\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 1057px;" data-original-width="2360" data-original-height="1057" > <div class="gallery-group images-1" style="width: 1057px; height: 1057px;" data-original-width="1057" data-original-height="1057" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/?attachment_id=93727" border="0" itemprop="url"> <meta itemprop="width" content="1053"> <meta itemprop="height" content="1053"> <img data-attachment-id="93727" data-orig-file="https://rfotofolio.org/wp-content/uploads/2015/09/amy-and-jane-1989-h155-17-8inch300dpi.jpg" data-orig-size="2400,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1296432000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;2.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2015/09/amy-and-jane-1989-h155-17-8inch300dpi.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2015/09/amy-and-jane-1989-h155-17-8inch300dpi.jpg?fit=1024%2C1024&#038;ssl=1" src="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2015/09/amy-and-jane-1989-h155-17-8inch300dpi.jpg?w=1053&#038;h=1053&#038;crop=1&#038;ssl=1" width="1053" height="1053" data-original-width="1053" data-original-height="1053" itemprop="http://schema.org/image" title="" alt="Amy and Jane, 1989, Edna Bullock © Bullock Family Photography LLC" style="width: 1053px; height: 1053px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Amy and Jane, 1989, Edna Bullock © Bullock Family Photography LLC </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 1303px; height: 1057px;" data-original-width="1303" data-original-height="1057" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/?attachment_id=107984" border="0" itemprop="url"> <meta itemprop="width" content="1299"> <meta itemprop="height" content="1053"> <img data-attachment-id="107984" data-orig-file="https://rfotofolio.org/wp-content/uploads/2018/04/driftwood_1978.jpg" data-orig-size="480,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;Edna Bullock&quot;,&quot;camera&quot;:&quot;Canon EOS 20D&quot;,&quot;caption&quot;:&quot;Pigment Print&quot;,&quot;created_timestamp&quot;:&quot;1173419431&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;67&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;1.6&quot;,&quot;title&quot;:&quot;Driftwood 1978&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/04/driftwood_1978.jpg?fit=300%2C243&#038;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/04/driftwood_1978.jpg?fit=480%2C389&#038;ssl=1" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/04/driftwood_1978.jpg?w=1299&#038;h=1053&#038;ssl=1" width="1299" height="1053" data-original-width="1299" data-original-height="1053" itemprop="http://schema.org/image" title="" alt="Driftwood 1978 Edna Bullock © Bullock Family Photography LLC" style="width: 1299px; height: 1053px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Driftwood 1978 Edna Bullock © Bullock Family Photography LLC </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="2360" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/rfotofolio.org\/2020\/05\/27\/edna-bullock-2\/&quot;,&quot;likes_blog_id&quot;:109058317}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 2360px; height: 1021px;" data-original-width="2360" data-original-height="1021" > <div class="gallery-group images-1" style="width: 1339px; height: 1021px;" data-original-width="1339" data-original-height="1021" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/2017/01/06/art-you-dont-want-to-miss-4/ednadavid-1983-rb293-tr12-2900pxl/" border="0" itemprop="url"> <meta itemprop="width" content="1335"> <meta itemprop="height" content="1017"> <img data-attachment-id="103727" data-orig-file="https://rfotofolio.org/wp-content/uploads/2017/01/ednadavid-1983-rb293-tr12-2900pxl.jpg" data-orig-size="2900,2210" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1468323035&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="David by Edna Bullock, 1983 © Bullock Family Photography LLC" data-image-description="" data-medium-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2017/01/ednadavid-1983-rb293-tr12-2900pxl.jpg?fit=300%2C229&#038;ssl=1" data-large-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2017/01/ednadavid-1983-rb293-tr12-2900pxl.jpg?fit=1033%2C787&#038;ssl=1" src="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2017/01/ednadavid-1983-rb293-tr12-2900pxl.jpg?w=1335&#038;h=1017&#038;ssl=1" width="1335" height="1017" data-original-width="1335" data-original-height="1017" itemprop="http://schema.org/image" title="David by Edna Bullock, 1983 © Bullock Family Photography LLC" alt="David by Edna Bullock, 1983 © Bullock Family Photography LLC" style="width: 1335px; height: 1017px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> David by Edna Bullock, 1983 © Bullock Family Photography LLC </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 1021px; height: 1021px;" data-original-width="1021" data-original-height="1021" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://rfotofolio.org/?attachment_id=11970" border="0" itemprop="url"> <meta itemprop="width" content="1017"> <meta itemprop="height" content="1017"> <img data-attachment-id="11970" data-orig-file="https://rfotofolio.org/wp-content/uploads/2014/11/peggy-and-round-rocks-1991-h232-10.jpg" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1417011195&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.8&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2014/11/peggy-and-round-rocks-1991-h232-10.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2014/11/peggy-and-round-rocks-1991-h232-10.jpg?fit=1000%2C1000&#038;ssl=1" src="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2014/11/peggy-and-round-rocks-1991-h232-10.jpg?w=1017&#038;h=1017&#038;crop=1&#038;ssl=1" width="1017" height="1017" data-original-width="1017" data-original-height="1017" itemprop="http://schema.org/image" title="" alt="Peggy and Round Rocks 1991, Edna Bullock © Bullock Family Photography, LLC" style="width: 1017px; height: 1017px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Peggy and Round Rocks 1991, Edna Bullock © Bullock Family Photography, LLC </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<figure id="attachment_108191" aria-describedby="caption-attachment-108191" style="width: 571px" class="wp-caption aligncenter"><img data-attachment-id="108191" data-permalink="https://rfotofolio.org/2018/05/20/edna-bullock/naomi-and-erosion-2-1984-4/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/naomi_and_erosion_2_1984_t131_smaller_file3.jpg?fit=571%2C742&amp;ssl=1" data-orig-size="571,742" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Edna Bullock&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;Pigment Print&quot;,&quot;created_timestamp&quot;:&quot;1375442548&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.6&quot;,&quot;title&quot;:&quot;Naomi and Erosion #2, 1984&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naomi and Erosion #2, 1984, Edna Bullock© Bullock Family Photography LLC" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/naomi_and_erosion_2_1984_t131_smaller_file3.jpg?fit=231%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/naomi_and_erosion_2_1984_t131_smaller_file3.jpg?fit=571%2C742&amp;ssl=1" class="size-full wp-image-108191" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2018/05/naomi_and_erosion_2_1984_t131_smaller_file3.jpg?resize=571%2C742&#038;ssl=1" alt="" width="571" height="742" data-recalc-dims="1" /><figcaption id="caption-attachment-108191" class="wp-caption-text">Naomi and Erosion #2, 1984, Edna Bullock© Bullock Family Photography LLC</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_1479" aria-describedby="caption-attachment-1479" style="width: 336px" class="wp-caption aligncenter"><img data-attachment-id="1479" data-permalink="https://rfotofolio.org/2018/05/20/edna-bullock/2012-11-28-at-16-37-16/" data-orig-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2012/12/2012-11-28-at-16-37-16.jpg?fit=490%2C700&amp;ssl=1" data-orig-size="490,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Nikon SUPER COOLSCAN 8000 ED&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2012/12/2012-11-28-at-16-37-16.jpg?fit=210%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2012/12/2012-11-28-at-16-37-16.jpg?fit=490%2C700&amp;ssl=1" class="wp-image-1479 size-creative-portfolio-mosaic-tile" src="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2012/12/2012-11-28-at-16-37-16.jpg?resize=336%2C480&#038;ssl=1" alt="" width="336" height="480" data-recalc-dims="1" /><figcaption id="caption-attachment-1479" class="wp-caption-text">Dance Pose Edna Bullock,1961, Wynn Bullock © Bullock Family Photography LLC</figcaption></figure>
<p style="text-align: center;">To learn more about Edna Bullock please visit her page at<a href="https://rfotofolio.org/edna-bullock-2/" target="_blank" rel="noopener noreferrer"> Edna Bullock .</a></p>
<p><img data-attachment-id="117628" data-permalink="https://rfotofolio.org/2020/01/02/images-from-2019-4/copyrightf/" data-orig-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/01/copyrightf.jpg?fit=1033%2C619&amp;ssl=1" data-orig-size="1033,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020copyrightf" data-image-description="" data-medium-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/01/copyrightf.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/01/copyrightf.jpg?fit=1033%2C619&amp;ssl=1" class="aligncenter size-full wp-image-117628" src="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/01/copyrightf.jpg?resize=1033%2C619&#038;ssl=1" alt="" width="1033" height="619" srcset="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/01/copyrightf.jpg?w=1033&amp;ssl=1 1033w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/01/copyrightf.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/01/copyrightf.jpg?resize=150%2C90&amp;ssl=1 150w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/01/copyrightf.jpg?resize=768%2C460&amp;ssl=1 768w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/01/copyrightf.jpg?resize=386%2C231&amp;ssl=1 386w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/01/copyrightf.jpg?resize=783%2C469&amp;ssl=1 783w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/01/copyrightf.jpg?resize=801%2C480&amp;ssl=1 801w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/01/copyrightf.jpg?resize=584%2C350&amp;ssl=1 584w, https://i1.wp.com/rfotofolio.org/wp-content/uploads/2020/01/copyrightf.jpg?resize=292%2C175&amp;ssl=1 292w" sizes="(max-width: 1033px) 100vw, 1033px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-118997" class="share-twitter sd-button share-icon no-text" href="https://rfotofolio.org/2020/05/27/edna-bullock-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-118997" class="share-facebook sd-button share-icon no-text" href="https://rfotofolio.org/2020/05/27/edna-bullock-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-118997" class="share-pinterest sd-button share-icon no-text" href="https://rfotofolio.org/2020/05/27/edna-bullock-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://rfotofolio.org/2020/05/27/edna-bullock-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-118997" class="share-linkedin sd-button share-icon no-text" href="https://rfotofolio.org/2020/05/27/edna-bullock-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://rfotofolio.org/2020/05/27/edna-bullock-2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div><!-- .entry-content -->								</article><!-- #post-## -->
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/27/edna-bullock-2/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=109058317&#038;postid=118997&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a0f0cfae73372555e2998537dffdb9b06cd8b8a6#parent=https%3A%2F%2Frfotofolio.org%2F2020%2F05%2F27%2Fedna-bullock-2%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->		<nav class="navigation post-navigation" role="navigation">
			<h1 class="screen-reader-text">Post navigation</h1>
			<div class="nav-links">
				<div class="nav-previous"><a href="https://rfotofolio.org/2020/05/25/john-loengard-2/" rel="prev"><span class="meta-nav">&larr;</span> John Loengard</a></div>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->					</main><!-- #main -->
				</div><!-- #primary -->
			</div><!-- .content-area -->

					</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #content -->			
<section id="flourish"><img src="https://rfotofolio.org/wp-content/uploads/2019/07/fog-and-hillbanner.jpg" /></section>			
<div id="tertiary" class="widget-area" role="complementary">
	<div class="grid">
		<div class="row">
			<div class="twelve column">
				<aside id='blog_subscription-11' class='widget widget_blog_subscription jetpack_subscription_widget'>
<h1 class="widget-title"></h1>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-11">
				                    <div id="subscribe-text"><p>Enter your email address to follow Rfotofolio.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-11">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-11"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://rfotofolio.org/2020/05/27/edna-bullock-2/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-11"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow Rfotofolio                        </button>
                    </p>
				            </form>
		
</aside>
<aside id='wpcom_social_media_icons_widget-7' class='widget widget_wpcom_social_media_icons_widget'>
<h1 class="widget-title">Connect with Rfotofolio</h1>
<ul><li><a href="https://www.facebook.com/Rfotofolio/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View Rfotofolio&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/Rfotofolio/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View Rfotofolio&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/Rfotofolio/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View Rfotofolio&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/rfotofolio/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View rfotofolio&#8217;s profile on Pinterest</span></a></li></ul></aside>
<aside id='text-9' class='widget widget_text'>
<h1 class="widget-title">Help support Rfotofolio by visiting our sponsors.</h1>
			<div class="textwidget"></div>
		</aside>
<aside id='media_image-16' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.amazon.com/gp/f.html?C=BKM94FC3JWEU&#038;K=A23VZB1P6LA4VI&#038;R=IU3HYNDJP89&#038;T=C&#038;U=http%3A%2F%2Fsmile.amazon.com%2Fref%3Dpe_830720_136174660_smi_em_we2_ani_smi&#038;A=OUTESHPFELMT4GJGI3ATWFXYO9QA&#038;H=DBO6SAVNMFAPUGXZBHAMR6P551EA&#038;ref_=pe_830720_136174660_smi_em_we2_ani_smi"><img width="400" height="82" src="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2016/06/amazon-banner-resized.jpg?fit=400%2C82&amp;ssl=1" class="image wp-image-101516 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="101516" data-permalink="https://rfotofolio.org/?attachment_id=101516" data-orig-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2016/06/amazon-banner-resized.jpg?fit=400%2C82&amp;ssl=1" data-orig-size="400,82" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Amazon Banner.resized" data-image-description="" data-medium-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2016/06/amazon-banner-resized.jpg?fit=300%2C62&amp;ssl=1" data-large-file="https://i1.wp.com/rfotofolio.org/wp-content/uploads/2016/06/amazon-banner-resized.jpg?fit=400%2C82&amp;ssl=1" /></a></aside>
<aside id='media_image-23' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.hahnemuehle.com/en/digital-fineart/protect-authenticate/hahnemuehle-platinum-rag/p/Product/show/164/811.html"><img width="900" height="369" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/08/hahn-e1546292030470.jpg?fit=900%2C369&amp;ssl=1" class="image wp-image-102159 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="102159" data-permalink="https://rfotofolio.org/?attachment_id=102159" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/08/hahn-e1546292030470.jpg?fit=900%2C369&amp;ssl=1" data-orig-size="900,369" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Druck&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/08/hahn-e1546292030470.jpg?fit=300%2C123&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/08/hahn-e1546292030470.jpg?fit=900%2C369&amp;ssl=1" /></a></aside>
<aside id='media_image-22' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.lunapress.com"><img width="400" height="82" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/luna-resized.jpg?fit=400%2C82&amp;ssl=1" class="image wp-image-101518 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="101518" data-permalink="https://rfotofolio.org/luna-resized/" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/luna-resized.jpg?fit=400%2C82&amp;ssl=1" data-orig-size="400,82" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LUNA resized" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/luna-resized.jpg?fit=300%2C62&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2016/06/luna-resized.jpg?fit=400%2C82&amp;ssl=1" /></a></aside>
<aside id='media_image-36' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.freestylephoto.biz"><img width="300" height="70" src="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?fit=300%2C70&amp;ssl=1" class="image wp-image-111454  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?w=558&amp;ssl=1 558w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?resize=150%2C35&amp;ssl=1 150w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?resize=300%2C70&amp;ssl=1 300w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?resize=386%2C91&amp;ssl=1 386w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111454" data-permalink="https://rfotofolio.org/about-the-denis-roussel-award/freestylelogo270x270/" data-orig-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?fit=558%2C131&amp;ssl=1" data-orig-size="558,131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FreestyleLogo270x270" data-image-description="" data-medium-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?fit=300%2C70&amp;ssl=1" data-large-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/10/FreestyleLogo270x270.jpg?fit=558%2C131&amp;ssl=1" /></a></aside>
<aside id='media_image-32' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.precisiondigitalnegatives.com"><img width="253" height="300" src="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?fit=253%2C300&amp;ssl=1" class="image wp-image-109537  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=127%2C150&amp;ssl=1 127w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=253%2C300&amp;ssl=1 253w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=386%2C458&amp;ssl=1 386w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=405%2C480&amp;ssl=1 405w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=295%2C350&amp;ssl=1 295w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?resize=148%2C175&amp;ssl=1 148w" sizes="(max-width: 253px) 100vw, 253px" data-attachment-id="109537" data-permalink="https://rfotofolio.org/?attachment_id=109537" data-orig-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?fit=576%2C683&amp;ssl=1" data-orig-size="576,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?fit=253%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/07/M.N.jpg?fit=576%2C683&amp;ssl=1" /></a></aside>
<aside id='media_image-31' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.bostick-sullivan.com"><img width="270" height="136" src="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?fit=270%2C136&amp;ssl=1" class="image wp-image-108091  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?w=270&amp;ssl=1 270w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?resize=150%2C76&amp;ssl=1 150w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="108091" data-permalink="https://rfotofolio.org/about-rfotofolio-2/your-supporters-2/logo-2/" data-orig-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?fit=270%2C136&amp;ssl=1" data-orig-size="270,136" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?fit=270%2C136&amp;ssl=1" data-large-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2018/05/logo1-e1545932068775-1166481973-1546361302862.png?fit=270%2C136&amp;ssl=1" /></a></aside>
<aside id='media_image-38' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.christopherjames-studio.com/build/thebook.html"><img width="236" height="300" src="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?fit=236%2C300&amp;ssl=1" class="image wp-image-113447  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?w=418&amp;ssl=1 418w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=118%2C150&amp;ssl=1 118w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=236%2C300&amp;ssl=1 236w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=386%2C490&amp;ssl=1 386w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=378%2C480&amp;ssl=1 378w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=276%2C350&amp;ssl=1 276w, https://i2.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?resize=138%2C175&amp;ssl=1 138w" sizes="(max-width: 236px) 100vw, 236px" data-attachment-id="113447" data-permalink="https://rfotofolio.org/about-the-denis-roussel-award/christopher-james-the-book-of-alternative-processes-3rd-edition-cover-2013/" data-orig-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?fit=418%2C531&amp;ssl=1" data-orig-size="418,531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013" data-image-description="" data-medium-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?fit=236%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/rfotofolio.org/wp-content/uploads/2019/03/Christopher-James-The-Book-of-Alternative-Processes-3rd-Edition-Cover-2013.jpg?fit=418%2C531&amp;ssl=1" /></a></aside>
<aside id='media_image-40' class='widget widget_media_image'>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://lensbaby.com"><img width="300" height="55" src="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?fit=300%2C55&amp;ssl=1" class="image wp-image-115324  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?w=2494&amp;ssl=1 2494w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=150%2C28&amp;ssl=1 150w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=300%2C55&amp;ssl=1 300w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=768%2C141&amp;ssl=1 768w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=1033%2C190&amp;ssl=1 1033w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=386%2C71&amp;ssl=1 386w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=783%2C144&amp;ssl=1 783w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=1180%2C217&amp;ssl=1 1180w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=1906%2C350&amp;ssl=1 1906w, https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?resize=953%2C175&amp;ssl=1 953w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="115324" data-permalink="https://rfotofolio.org/?attachment_id=115324" data-orig-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?fit=2494%2C458&amp;ssl=1" data-orig-size="2494,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Print&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?fit=300%2C55&amp;ssl=1" data-large-file="https://i0.wp.com/rfotofolio.org/wp-content/uploads/2019/08/jpglensbaby_logo.jpg?fit=1033%2C190&amp;ssl=1" /></a></aside>
<aside id='jetpack_display_posts_widget-3' class='widget widget_jetpack_display_posts_widget'>
<h1 class="widget-title">Depth of Field</h1>
<div class="jetpack-display-remote-posts"><h4><a href="http://depthoffield.org/2019/02/17/the-therapeutic-camera-2/" target="_blank" rel="noopener">The Therapeutic Camera</a></h4>
<a title="The Therapeutic Camera" href="http://depthoffield.org/2019/02/17/the-therapeutic-camera-2/" target="_blank" rel="noopener"><img src="https://depthoffieldexhibition.files.wordpress.com/2018/04/wo.jpg" alt="The Therapeutic Camera"/></a></div><!-- .jetpack-display-remote-posts --></aside>
<aside id='wpcom_instagram_widget-15' class='widget widget_wpcom_instagram_widget'>
<h1 class="widget-title">Instagram</h1>
<div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/CAnbsUZlhpD/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/100949773_556359265065734_1404169595182839134_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQlOeLAhDk93DePs-zsycrKqxURdyeosOfsPfie3t2Uum4PicGm1bEceKyUstcBzxu0&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=3c3a228ed3d04455efae5d9986434b1b&#038;oe=5EF41F5A)"><span class="screen-reader-text"></span></div></a>
</div>
</aside>
				<div class="grid-sizer"></div>
				<div class="gutter-sizer"></div>
			</div><!-- .twelve -->
		</div><!-- .row -->
	</div><!-- .grid -->
</div><!-- #tertiary -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="grid">
					<div class="row">
						<div class="twelve column">
															<nav class="secondary-navigation" role="navigation">
									<h1 class="screen-reader-text">
										Secondary Menu									</h1>

																	</nav><!-- .secondary-navigation -->
							
							<div class="site-info">
								<div class="site-info-container">
									<span class="powered-by">
										<a></a>
										
																			</span><!-- .powered-by -->
								</div><!-- .site-info-container -->
							</div><!-- .site-info -->
						</div><!-- .twelve -->
					</div><!-- .row -->
				</div><!-- .grid -->
			</footer><!-- #colophon -->
		</div><!-- #page -->

		<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-38559825-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rfotofolio.org\/2020\/05\/27\/edna-bullock-2\/":118997};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/05/27/edna-bullock-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://rfotofolio.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/sliding-mobile-menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/theme-masonry.js?ver=1.0'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/debouncer.js?ver=1.0'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/theme.js?ver=1.0'></script>
<script type='text/javascript' src='https://rfotofolio.org/wp-content/themes/creative-portfolio/js/skip-link-focus-fix.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rfotofolio.org\/wp-admin\/admin-ajax.php","nonce":"7b7bd803be","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rfotofolio.org\/wp-login.php?redirect_to=https%3A%2F%2Frfotofolio.org%2F2020%2F05%2F27%2Fedna-bullock-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js'></script>
<script async="async" type='text/javascript' src='https://rfotofolio.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=109058317&postid=118997&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a0f0cfae73372555e2998537dffdb9b06cd8b8a6#parent=https%3A%2F%2Frfotofolio.org%2F2020%2F05%2F27%2Fedna-bullock-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=109058317&postid=118997&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a0f0cfae73372555e2998537dffdb9b06cd8b8a6#parent=https%3A%2F%2Frfotofolio.org%2F2020%2F05%2F27%2Fedna-bullock-2%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'109058317',post:'118997',tz:'0',srv:'rfotofolio.org'} ]);
	_stq.push([ 'clickTrackerInit', '109058317', '118997' ]);
</script>
	</body>
</html>
<!--
	generated in 0.592 seconds
	82737 bytes batcached for 300 seconds
-->
